Jump to content

Oops

Members
  • Content Count

    10
  • Joined

  • Last visited

About Oops

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @LiquidTension, No, I was accessing the PC directly.
  2. @nikhils, @LiquidTension I uninstalled MB again and again reinstalled v 3.8.3.2965. Everything is now running smoothly. All is good. I'll stick with this version until all the wrinkles are ironed out. In all sincerity, I really like MalewareBytes - this program caught a Trojan virus when no other paid subscriptions did. That is why I purchased the premium version. Thanks for your collective help!
  3. @nikhils Safe mode doesn't help at all. I uninstalled a trial version of Acronis 2020 and now no longer get error code 87. Coincidence? Acronis was on my PC before I updated to v. 4. I was going to uninstall MB with CCleaner but am not sure how many times I can input my license key. I'll wait for a response before trying that and then reinstalling v. 3.8. Thanks
  4. @LiquidTension I uninstalled my McAfee, rebooted, installed mbm v. 4 - same errors. Reinstalled McAfee, Uninstalledmbam v.4, reinstalled mbam v. 3.8?. Interestingly, my Malwarebytes will now not even start up. I get an "unable to connect to service" box pop-up.
  5. @LiquidTension My PC is old - my graphics driver is the latest and doesn't fully support windows 10. That said, I rolled back my mbam to 3.8 something and now get a "loadlibrary failed with error code 87: the parameter is incorrect" upon bootup. As an aside, I tied to do a full system scan with McAfee yesterday and it never fully ran. Usually it completes within 3-4 hrs. I ran it for about 17 hrs and it was still at 50%. Never had this problem before. Here are the files you requested (running the older mbam). At this stage, my PC has some long lasting problems from v. 4 and I really don't want to reinstall it. Dbgview file.LOGDxDiag.txt
  6. Hi Porthos - I restarted my PC and received the same error. I've attached the latest support tool .zip file. Thanks. mbst-grab-results.zip
  7. Upgraded to latest version. Attached is the zip file. Thanks! mbst-grab-results.zip
  8. I put this in a different forum topic. I am having the same problems. Here is my zip file. mbst-grab-results.zip
  9. I am having the same troubles. I've run the support tool and am attaching the files.mbst-grab-results.zip
  10. I have the same problem - I'm running Windows 10 that was upgraded from Win8. My computer freezes after I get this aforementioned error message. I also have removed the program and reinstalled to v 3.8.3.2965
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.