Jump to content

Maja_

Members
  • Content Count

    25
  • Joined

  • Last visited

About Maja_

  • Rank
    New Member
  1. Thank you for the reply. You can close this subject now, and I will add my issue with the "127.0.0.1:8118" as you suggest.
  2. ... And I am not saying it's an MB issue, I am asking for help what I can do to detect the malware using MB. I purchased MB a few months ago just because of this problem on my laptop, and I thought MB could detect what the problem is.
  3. Thank your for your answer. Do you mean like this in the screenshot? I added the locations there, as you said, (the exe and the whole folder), I restarted the laptop, I started the Android Studio, wanted to make build of the project and I got the same error again.
  4. Hello, I need assistance in finding out what is happening on my laptop. The daily scans of MB are not showing any malware, but still something is going on, and I don't know what that is. If it is of any help for you, it is happening in Android Studio, when it tries to download gradle files. The exact message I am getting is the following: > Could not get resource 'https://dl.google.com/dl/android/maven2/com/android/tools/build/aapt2/3.3.2-5309881/aapt2-3.3.2-5309881-windows.jar'. > Could not GET 'https://dl.google.com/dl/android/maven2/com/android/tools/build/aapt2/3.3.2-5309881/aapt2-3.3.2-5309881-windows.jar'. > Connect to 127.0.0.1:8118 [/127.0.0.1] failed: Connection refused: connect The strange thing is that I can download the files through a browser, but the Android Studio can't seem to do that. (I don't have any proxies set and I have tried this with different versions of Android Studio) Thank you in advance for your help.
  5. Just FYI, I am working with MB and Avira at the moment (no Kaspersky installed), and I can live with that for now. But I hope the issue will be resolved in the near future.
  6. @exile360 I uninstalled the Kaspersky completely and installed again the Malwarebytes and oddly enough, I activated my Premium without problems... Everything seems to be functioning alright now... I had no idea previously whatsoever that Kaspersky together with MB can cause issues. Thank you for your help.
  7. I've disabled the Kaspersky protection and installed the latest version of MB, but cannot activate my premium. (See screenshot attached) I get a message: "You've hit your device limit" (Yes, MB had been uninstalled before I installed the newest version)
  8. @exile360 @Firefox Were the log files already analyzed?
  9. @exile360 @Firefox So here's the log files. I zipped the folder instead of using the option Send To --> Compressed (zipped) Folder (the second option lasted for ages and eventually did not compress the "Logs" folder). I hope the log files in the zip are ok .... I reproduced the scenario with Chrome, FYI when you're looking at the logs. Logs.zip
  10. @exile360 @Firefox please let me know to which email I can send the logs, I will send them via WeTransfer
  11. @exile360 p.s. I have this application C:\Program Files (x86)\Samsung\Easy Setting Box\EasySettingBox.exe which is started every time I start my laptop and which searches for the connection to my Samsung monitor and connects the laptop to the monitor. (it starts every time after logging in to my account, regardless of whether the monitor is cable-connected to my laptop or not). Is it possible that it makes some kind of trouble together with MB? I am not sure here if it's a good idea to uninstall this application and eventually try installing MB again and activating the premium and then seeing if it works well. Could your development team somehow find out if these two applications actually interfere when both installed?
  12. @exile360 Ok, I will do all of that. But, please let me know if I need to do this at this point when I don't have the MB installed on my computer, or I should first install MB again, and create the Monitor Log afterwards.
  13. @exile360 I reinstalled it, entered my activation key for Premium, and the option just checked itself out. And then I uninstalled the application again (in safe mode), as I got the usual problems with Internet Explorer and Google Chrome of not being able to start (e.g. click on Chrome and the application does not start at all, there are only background processes active). It's like MB just causes complications on my computer.
  14. @exile360 ok, will try to manually install the tool, but before that I must mention that since I don't have the MB installed on my computer, I don't have problems anymore with the emulator on Android Studio and also problems with Google Chrome...
  15. @exile360 I uninstalled the app with the older version of MBST (1.4.3.687), but after the reboot I did not get asked to download and reinstall the latest version . (after the reboot I returned to normal mode of starting Windows, not the Safe mode)
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.