Jump to content

Developer

Members
  • Content Count

    9
  • Joined

  • Last visited

About Developer

  • Rank
    New Member

Profile Information

  • Location
    ASCII Land
  • Interests
    Cyber Security, Networking (Switches, Routers and Routing Protocols), Big Data, Ethical Hacking, Python Development, Bash Scripting, Powershell Scripting, Enumeration

Recent Profile Visitors

31 profile views
  1. JhonWall, I feel your pain. I too am having the same issue. Have you had any resolution to this? I am surprised they aren't helping us to resolve this. I saw on one post, they re-issued one customer's keys and even added an extra slot to his keys so he could cover his mobile devices! It appears there isn't a standard that they follow with agreement to their SLA "Service Level Agreement". Customer support is nice and friendly, yes, but I feel as though it's hit or miss with getting someone who cares to assist. Heck, even my last forum account was deleted on here after I have been a member for a few years.
  2. I originally blackened them out but uploaded the wrong one :o. Uh oh
  3. It appears over the time since I have posted that countless other users are having the same issue as me. Why isn't this being resolved? Numerous amounts of these threads include relation to the new beta build causing the new blacklisting of keys. Is there a new API you guys are using to cause this? This is really odd and concerning. My PC has been vulnerable for a couple weeks now and I feel I have gotten nowhere.
  4. Welp, my topic was closed while I was emailing support. I understand your protocols and such. I work IT (Tier II Admin). The customer support Agent requires the boxes that I purchased years ago to get the licenses unblacklisted I suppose. He just wants a picture of the box that the code came with. I don't keep my boxes as I am Military and often move place to place every couple years and it's more of a hassle to keep years of new items and their boxes every time. I thought the best way to manage my licenses was on the My Malwarebytes website as your support articles state. Unfortunately that doesn't seem to be the case. I can't use them anymore on any of my 3 devices nor can I get this fixed apparently. Is there anything else I can do or something someone can do to assist me? Can this be escalated beyond your Tier I Service Desk employees to look into this??? I often test and fuzz beta clients for various software for bugs and vulnerabilities and report them, a day after using the new beta clients on all of my devices all of them reverted to free and would not let my activate again, why would this happen? I have enjoyed the product for the many years I have had it and love where it's going but I can't afford to keep purchasing these licenses for all of my devices. At the time, this was my best option and most cost effective.
  5. I have enjoyed my years of being a Malwarebytes customer. Recently when testing the Beta program for bugs and memory faults and throwing different attacks against the platform to fuzz my program went free, mind you I have 3 hosts with this application installed. All three converted to free. No worries, I followed the article found at https://support.malwarebytes.com/docs/DOC-1264 and simply reactivated my licenses. Upon doing so they worked but maybe for a day before they did the same thing. Now literally all THREE licenses I use state that they are blacklisted. I contact customer support on this matter and they expect me to take a picture of the Malwarebytes boxes that the codes came in years ago. I am in the Military and had to get rid of the boxes a few moves ago because everything adds weight to our move quota. I am unable to provide the pictures and they said I should try contacting the Walmart that I bought them from, they are unable to provide this information as well. My licenses are stored under my account in the MyMalwarebytes application and also show active under all current subscriptions. What's weird about my situation was that this didn't occur UNTIL I upgraded to the beta 4.x applications. Could this have an affect on the status of my licenses? I tried reporting this on the forums a couple weeks ago when it occured but they deleted my other forum account. I had to remake an account on the forums as well despite having email traffic from my previous Malwarebytes forums account. At least email me and practice good customer support and communication skills if you are to do so... I have had nothing but bad experiences from contacting support through this company. This is my last hail mary until I dust my hands and leave this company despite already having my money. If anything, I would revert back to 3.x just to have functioning applications again. I am a Cyber Security analyst and find that the heuristic detection from this engine GREATLY assists in my endeavors on reverse engineering and payload mapping to assist the cyber community in threat mitigation. I hope someone could understand where I come from or point out something else I could try!
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.