Jump to content

USATechnologyCenter

Techbench
  • Content Count

    8
  • Joined

  • Last visited

About USATechnologyCenter

  • Rank
    New Member
  1. A customers Website using SITE123 builder or AWS using CDN of various CDN's on *.f-static.com are having their images blocked, and sometimes Malwarebytes pops up a Trojan warning for various CDN's on *.f-static.com. If I add *.f-static.com to the Allow List it circumvents the problem. Doing a Support Tool cleanup resolves the issue and no Allow List entry is needed for *.f-static.com Please unblock all CDN's on Amazon AWS servers at: *.f-static.com
  2. P.S. This is happening on multiple machines trying to get to this website using this CDN, and only on machines running Malwarebytes.
  3. A customers Website using SITE123 builder or AWS using CDN of cdn-cms.f-static.com are having their images blocked, and sometimes Malwarebytes pops up a Trojan warning for cdn-cms.f-static.com. If I add cdn-cms.f-static.com to the Allow List it circumvents the problem. Doing a Support Tool cleanup resolves the issue and no Allow List entry is needed for cdn-cms.f-static.com
  4. Thanks @tetonbob for the update and acknowledgement of the issue. Will wait for future fix via update.
  5. I just ran the Support Tool at Version 1.5.3.749 and let it reinstall Malwarebytes. Still at the same version/update/component level after reinstall. The issue is resolved after a support tool clean install. I can't have customers do this on their own, and each machine has User Access enabled/password protected for all settings, different time schedules per machine (Quick Scan Daily, Threat Scan Weekly) etc. Hoping for a fix in a future update. Since this is minor and there is a work around by just closing the UI and reopen, I will wait for a fix via updates (less impact on machines/clients and me trying to do a support tool cleanup everywhere). Thank you for the quick responses and suggestion. Glad you confirmed the issue also, on another client of yours, even at a different version (i.e. with beta update).
  6. Just confirmed the same issue on another PC. You may be at a different update+component package version. (I just now saw you posted that you are running a different version).
  7. This is happening on multiple machines and at client sites. I will let others confirm the issue.
  8. When you change an existing Scheduled Scan Time, the change is not reflected in the UI upon Apply or Save. When you close the UI and reopen the UI the new scheduled time is now shown. Malwarebytes version: 4.0.4.49 Update package version: 1.0.16458 Component package version: 1.0.785
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.