Jump to content

JamesHazan

Members
  • Content Count

    10
  • Joined

  • Last visited

About JamesHazan

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Maurice, Sorry for the disappearance, I have been busy.My network adapter has broken and so my computer doesn't have any connection to the internet I can't use the Ethernet because it is too far from the computer. Will it be ok if I run Frst64 with no adapter and connection what so ever, or do I need an adapter?
  2. Hi maurice, when first clicking on combo fix, it ran smoothly than there was this pop up which i didn't read but I ended up closing it, which then closed the program. Now when I I use it, it says it is expired and has been reduced to "reduce functionality" mode. When ever I use, it deletes its self. Can you please tell me whats wrong.
  3. I am using WiFi, not Ethernet. When I ran the flush.bat, my connection still didn't work. I know you said this isn't a malware issue, but is it possible that I have a dns hijacker or something of that sort.
  4. I already contacted my internet service, I changed my ip4 IP address but my internet is still not working. Every other device connected to my device is working.
  5. Hi Maurice, When doing option two in the article, I noticed that my ipv6 and 4 boxes were already checked. However, I disabled it and enable it and restarted my pc. As for DNS, I choose "Obtain DNS server address automatically". I restarted my computer and managed to get internet for a bit, but then, I lost connection (nothing was loading).
  6. Hi Maurice, I have made a mistake, the fss.txt and mtb.txt are from the wrong system. I have reposted them here:FSS.txtMTB.txt
  7. Hi Maurice, Sorry for the misunderstanding about what I said. I have the free version of Malwarebytes. I appreciate your early responses and for caring. Here are the attachments you wanted. FSS.txtmbst-grab-results.zipMTB.txt
  8. Hi Maurice, Sorry for my spelling, but I have had malware bytes way before my issue. (Please forgive me for my writing). I have tried putting my my Ethernet cable in my computer and i wasn't able to connect to the internet. I think that my problem is with some malware which is doing something to my internet connection. I have seen a thread which I think relates to my issue but I don't know if it is the right thing to do.
  9. Good evening, I have be having trouble lately connecting and using the internet. Sometime it works (sometime for a certain period), other times it doesn't connect, it also sometimes say it's connected but it can't load anything. I decided to get Malwarebytes and run it. It detected some files how ever it didn't fix the problem. I've looked at many videos and done a lot, but none have fully fixed my issue. I attached my summary log here. Any help will really be appreciated. -Thank you Summary.txt
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.