Jump to content

shaunoc1

Members
  • Posts

    6
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Thanks Maurice -- I don't want to speak too soon but I think it's fixed. So initially I tried scanning again, same threats popped up as usual. So I tried doing a clean uninstall of Chrome as per this: https://pureinfotech.com/uninstall-chrome-windows-10/ I then ran MWB and nothing showed up. I reinstalled Chrome, synced with my account, just ran a fresh scan and still looks good. I'll keep an eye on it just in case, but it looks like a clean Chrome reinstall did the trick. Anyways -- Hope that's helpful to anyone else who encounters the same problem. And thanks so much for all your help Maurice!
  2. Thanks Maurice, Unfortunately the 4 objects are still there. I have attached the MWB Scan Result file -- Shaun MWB_Results_04_09_2.txt
  3. Hi Maurice, Thanks again for the quick response. I've run the tool as requested and attached the Fixlog file -- Shaun Fixlog.txt
  4. Hey Maurice, Thanks for the quick response. The report file is from today, the date + month format are switched around in this part of the world I've downloaded and run the Malwarebytes Support Tool, please find mbst-grab-results.zip attached. Shaun mbst-grab-results.zip
  5. Hi Maurice, Thanks for your help with this 👍 Did all of the above; except for "On the line "Automatically quarantine detected malware" be sure it is ON" as it's not an option in the trial version. Performed the scan -- MWB found the same three files + reg entry again, screenshot attached. When I quarantined the files them it shut down Chrome; also it caused a reg change alert in Avira, screenshot attached. Scan report text file is attached too. Shaun MWB_Scan_Result_04_09_2019.txt
  6. Hi there, I have an infection on my PC from pup.optional.searchmanager. MWB is showing up 3 files in GOOGLE\CHROME\USER DATA\Default\Secure Preferences and 1 registry value in GOOGLE\CHROME\PREFERENCEMACS\Default\extensions.settings I've tried all the methods in this post (sign out / reset sync / reset Chrome / deleting all other search engines in Chrome), but they keep showing back up. I've also tried AdWCleaner. It seems to find / quarantine / delete the files but they always show up again in the next scan. Also, I have another PC synced up to the same Chrome account and it's fine, there's nothing showing up on MWB scan on that one. Files attached. Any help would be appreciated 👍 Shaun Addition.txt FRST.txt MWBScanResult.txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.