Jump to content

ReuMen

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ReuMen

  • Rank
    New Member
  1. Good morning and thank you AdvancedSetup, The script you created and the suggestion of the extensions. Indeed, the first part really cleaned up what was needed and the second part about the plugins, I found the rogue plugin, it was a Google Translight plugin (S3), I stopped it and for almost 24 hours no window pops up and no message about Malvertising. Thank you very much, you are the best. Regards, Reuven .
  2. Hey , While waiting for your answer, I decided to review your offer: @Waterfox has not been properly cleaned and is using an extensive list of extensions any one of those extensions could be causing the block alert. @ I canceled all the extensions and actually just like you wrote The window no longer pops ........ Amazing, well done. I'm now returning extensions one after the other, waiting and checking to make sure the window doesn't pop up again. According to Murphy's Laws "You will always find something in the last place you look." So I'm waiting for an answer and I
  3. First of all, good morning and thank you very much 🙂 This morning I received an automatic update to Java and the update was done. I started FRST64 after downloading your file, the software worked, repaired and asked to restart, After restarting, I saw that he had scanned the disk and after which the computer came up normal. Attached Fixlog and after scan file and you can see that the window continues to pop up as before scanning. Appreciate your help and hope for a solution. Many thanks and good day to you. Fixlog.txt After scanning.txt
  4. Hi, everyone A window opens in Malwarebytes and pops up a message Every few minutes when the browser is open, when the browser is closed no messages pop up : "-Website Data- Category: Malvertising Domain: IP Address: 163.172.20.152 Port: 80 Type: Outbound File: C:\Program Files\Waterfox\waterfox.exe " This has been happening for several days. What I've done so far: The Waterfox browser is up to date and yet I did a cookie and cache cleanup, and later a new, clean install. I checked and updated the Windows 10 Pro. And after that I did sfc / scannow I checked and made an
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.