Jump to content

Darklink911

Members
  • Content Count

    5
  • Joined

  • Last visited

About Darklink911

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. the first image is immediately after opening task manager (the high drive is normal when starting my machine. It slows down later.) image 2 is after a couple of seconds when it realizes I have task manager open. also, my NVidia has been acting up, as you see on the bottom right of the screen.
  2. Hello Sorry for the late response, I am still experiencing issues. Here is the fixlog. Fixlog.txt
  3. Hello, I have seen the forums etc, from what I understand I seem to have a trojan somewhere and MWB can't find it. From what I understand, I need someone to send me a fixlist? If someone could give me a direction to go, I am a beginner computer engineer and this is my personal computer. SOS Rkill.txt MWB.txt Addition (1).txt 291082669_AdwCleanerC01.txt
  4. Hello, I have seen the forums etc, from what I understand I seem to have a trojan somewhere and MWB can't find it. From what I understand, I need someone to send me a fixlist? If someone could give me a direction to go, I am a beginner computer engineer and this is my personal computer. SOS Rkill.txt MWB.txt Addition.txt AdwCleaner[C01].txt
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.