Jump to content

knguyen1

Staff
  • Posts

    75
  • Joined

  • Last visited

Community Answers

  1. knguyen1's post in Malware.Exploit.Agent.Generic message when opening doc in Word or Excel was marked as the answer   
    Hi @FOIT_Team, looking at your portal, I mostly see ComSpec=C:\Windows\system32\cmd.exe detections, which are a bug from a recent update at the beginning of last month. We are actually releasing another update shortly which should resolve this issue. That's good to hear it is not affecting any users from actually using their office applications and just an annoyance. There is technically a setting you could turn off to prevent these, but with the update coming out so soon, we may just want to hold off and then it should resolve on it's own. Until then, these can safely be ignored.
  2. knguyen1's post in Help with Nebula Crashing Excel was marked as the answer   
    Hi @zgerber08
    Thank you for contacting Malwarebytes Business Support. The Office 365 issue is actually unrelated to the Protection Service Version update 4.3.2.106 that released on 3/25. The issue was occurring before that update and appears to be related to Engine Versions instead. We have pushed out a couple hotfixes as of yesterday, so as long as your machines are on Engine Version 1.2.0.860, then the hotfix should be applied while we continue to investigate the issue further. 
    If you need to bypass the metered download and installs of these updates, you can select the machines and go to Actions -> Check for Software Updates. Otherwise, it should be happening automatically shortly. 
    Did you have any instances of this particular issue? Or were you just taking precautions to updating? I checked your account and pretty much all but ~20 machines have updated to the latest engine version. About ~10 of those haven't been seen in the last day and the hotfix did just release yesterday, so it should be automatically installing on those machines shortly as they continue to communicate with our servers.
    Thank you!
  3. knguyen1's post in Suspicious activities found was marked as the answer   
    Hi @mlonabaugh,
    Thank you for reporting this issue to me. I have reached out to my team to get this fixed on the back end. I'll follow up with you when it is resolved. Apologies for the inconvenience!
    Thank you, 
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.