Jump to content

PsychoHistorian

Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by PsychoHistorian

  1. Noticed I was in selective startup mode for disabling the Lavasoft Web Companion (a software I never willingly installed) but it's been uninstalled and the folder shown as it's path is gone. Is it safe to switch to normal mode at this point ? I've managed to resolve the IE Com Surrogate issue and the only real problem I have is the F8 option not working to enter safe mode and these msconfig irregularities which I don't really know are irregular. It's an odd coincidence I can't enter safe mode unless I choose the fast boot option in MSconfig and am now seeing a slightly longer boot up time with that yellow progress bar I mentioned.
  2. I was able to enter safe mode by setting the above to Windows Fast Mode and selecting safe boot. I'm not able to set it as default either for some reason (grayed out) now that I'm back into normal mode. I'm guessing that Windows loading progress bar is displayed because it's not in fast mode ? Not really sure what the difference is tbh. F8 still not working either for some reason. Here is the fixlog.txt file generated. Fixlog.txt
  3. I'm actually unable to boot into safe mode now.. Using the F8 option doesn't work , I see a quick flash of a black screen with minimal text on it before Windows loads normally. Using msconfig and selecting safe boot , minimal does the same thing. I've also noticed since these issues began I'm now seeing a Windows loading yellow progress bar for a few seconds before Windows loads , looks like something out of Windows 95. Don't recall seeing it before these issues began. My keyboard is working fine pre-Windows , I'm able to select my boot menu or enter my bios, selected my HDD and tried F8 immediately following that, no difference.
  4. I resolved the issue with Windows update using the EZFixit tool from MS and am now trying to resolve my final issue with IE. I'm doing some research .. I work in IT , but if you're able to point me in the right direction it would be appreciated. Thanks.
  5. I reboot my system and it loaded normally. No parathion.exe application running and running processes appear normal. I was able to re-install Firefox and it's behaving fine. Set as the default browser. After rebooting my system I was notified that the fix had been completed when I re-ran FRST to complete another scan. I re-ran FRST and here are the updated addition and FRST files. The only symptoms I'm seeing now are the COM Surrogate Not responding when launching Internet Explorer and general instability in IE along with the Windows Update issue. The "Windows Update Service" is not even listed in Services (Local) .. see the enclosed screenshot. Addition.txt FRST.txt
  6. I added the line to the fixlist file as you instructed since I have not installed anything called FS FilterNetwork today. Shortly after running FRST -> fix from the same directory the tool is located (the Desktop), the application stopped responding. I left it alone for over 25 minutes but no change. Attempting to "End task" on the application or end the process has had no effect , it still appears in task manager 40 minutes later. I have not yet reboot my system. I'm attaching the modified fixlist.txt with the line I added and it seems it did generate a fixlog file as well despite these problems. I've attached both files. The firefoxstraddled.exe is now missing from Program Files\Mozilla Firefox so I'm unable to launch it. Despite the ComSurrogate error I did manage to use IE to download the Firefox installer to my desktop. I have not yet reboot my system or attempted to uninstall/reinstall Firefox. Thank you for the prompt replies .. awaiting further instructions :) fixlist.txt Fixlog.txt
  7. One remaining symptom I forgot to mention is that when I launch Firefoxstraddled.exe I'm informed it isn't my default browser , clicking on the option to make it my default does not change anything.
  8. I think this is it , please let me know if anything else is required. Addition.txt FRST.txt Malwarebyteslog.txt
  9. I'm following the instructions in the pinned post "I'm infected what do I do now ?" and will be posting the information requested there soon.
  10. I was and may still be affected by remnants of this and other malware. After several scans with Malwarebytes , some in safe mode and one in normal mode the following symptoms remain. Windows update cannot be turned on. "Service has stopped, try rebooting your system" Mozilla Firefox shortcuts disappeared and the exe file to launch it has been renamed firefoxstraddled.exe but launching this exe file does launch Firefox. When I could not locate the shortcut I tried to launch IE and it won't launch with the ComSurrogate service not responding. I've got an unknown process running named Parathion.exe linked to a folder named "Frere" in my Program files x86 folder containing this .exe file. I have the lastest version of Malwarebytes installed. Windows Defender appears to be working now as well but had been turned off earlier by "GPO settings". Resolved the issue using gpedit.msc. I've attached my current Hijack This Log. Please let me know what I need to do to get the help I need here. hijackthis.log
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.