Jump to content

DScherer

Members
  • Content Count

    5
  • Joined

  • Last visited

About DScherer

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bill, are you saying removing Anti ransomeware solves the issue for you?
  2. Literally typing up a response to your post and my machine blue sceened. I have been running with File Protection unchecked and it has been up for about 24 hours. I am going to have to un install. I hate putting Symantec back on machines. We are in the process of moving from Symantec to MWB Enterprise now that they are considered a full fledged AV. I opened a ticket two days ago and no response and no response to these posts. I don't know whats going on. It doesn't give me warm and fuzzies. I am going to call SHI as we buy it through them and see if they can get somewhere. CEO just stopped me in the hallway telling me his machine blue screened during a meeting. It is starting to feel like a Monday. This is from my machine.
  3. We see it on a bunch of Dell 5580's. It seems to have started around 5/30 for us after we pushed windows patches. We typically do not install full MWB on servers only Laptops but we DO have anti-ransomeware on a few servers and so far i have no reports of them going down.. This issue is affecting about 30 machines at this time. Remediation is so far to remove MWB completely and we are installing Symantec.
  4. We are having multiple issues with Malwarebytes for business bluescreening machines. So far the only fix is removing Malwarebytes client. We were in the middle of removing Symantec in favor of Malwarebytes and this has put that in question. Can someone contact me for troubleshooting?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.