Jump to content

r1ma

Members
  • Content Count

    4
  • Joined

Community Reputation

0 Neutral

About r1ma

  • Rank
    New Member
  1. My friend told me: "I think it has something to do with your VPN not being compatible with Window’s way of assessing connectivity, maye it tries a DNS request but that is blocked since you use the VPN’s DNS ? I don’t really know ; but the fact that the exclamation mark only appears when using the VPN suggests a similar cause. Anyway, if you can still use the Internet normally, just ignore the exclamation mark." What I did was that I changed my VPN. I had this issue while using NordVPN and then uninstalled NordVPN and installed ExpressVPN and the problem solved.
  2. I changed my vpn provider and the problem solved. It was because of the other VPN I was using.
  3. Thanks. I am now on the May 2019 update for Win 10, which is version 1903. The problem solved.
  4. Hello all, I just registered to this forum because I have the same issue. "“Basically my internet has the triangle yellow exclamation mark saying there's no internet access but it is working as I'm typing on my PC with it” I recently have it, whenever I connect my VPN. Otherwise, I dont have it. I only changed my router recently from Asus to Dlink. Thats all. I am on latest version of Win10 Pro. Version 1809 and OS build 17763.503
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.