Jump to content

Darknes90

Members
  • Content Count

    3
  • Joined

  • Last visited

About Darknes90

  • Rank
    New Member
  1. So... At first I tried to re-enable the "start with windows" and then again I disabled it, and restarted the PC without any difference. Then I tried to re-enable the "start with windows", restarted the PC, then disabled the "startup with windows", and restarted again... and now it doesn't start with windows anymore. It really is ridiculous..
  2. I'm having this same problem too. My MWB didn't boot at startup in the previous version as the option was disabled. Now I updated it, and it enabled again. I disabled it but it still boots up along with Windows 10.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.