Jump to content

wep

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by wep

  1. Hello, We are running Mb Nebula. MB blocks 2 websites multiple times daily on only one endpoint. The websites are rokuq.com and nusojog.com. This worries me because they are outbound connections. I have ran the MB anti-rootkit tool, MB Adwcleaner, Symantec endpoint scan,Trend ScanCleanOnline and avast browser cleaner. All came back clean. Could this be a false positive? Thanks for any help.
  2. When I open the "detection and threat" report, it is not showing the total number of detection's in the report. For example, we have one computer with 100 detection's in the last 90 days. The total detection's for all the computers is 250. All of the detection's show in the "detection data" spreadsheet but in the formatted "detection reports" it only shows 50 detection's. The detection's are PUP's and blocked websites. How would I get the "detection report" to show all of the detection's? Thanks
  3. Should I run the FRST as I was advised in my other thread about a different trojan? Any other ideas on how to completely remove this? Thanks in advance.
  4. Thanks for the help. I was not on site yesterday. My co-workers decided to reformat the hard drive before I could run the FRST.
  5. MB was detecting Trojan.0Access and Trojan.Poweliks.B but wont quarantine. I manually deleted Trojan.Powliks.B and it is not showing up on scan anymore. Trojan.0Access is still being detected. I saw some posts about this nut hey are from a few years ago. Is there a more up to date way to remove it? Thanks for any help.
  6. Sorry I am just getting back. I am running the 3.0.4. Lee I am running Excel 2007 so this is the likely problem. I will email you so you can check it out.
  7. I am getting "Error extracting Endpoint data.: Exception from HRESULT: 0x800A03EC. Any ideas what is going on? Thanks for any help.
  8. We have been getting numerous complaints about computers slowing down since installing MB endpoint. MB support said this could be because MB is learning "normal activity". We are now seeing computers completely locking up. Has anyone else encountered this?
  9. When you say "offline" I assume you mean endpoint is still installed on the endpoint computer and you can see it on the cloud console but it does not communicate with the console anymore. We are having the same problem. Computers that were scanning on schedule stop and don't appear to be turned on. I have been using the cmd prompt uninstall the reinstalling. It seems to work, it is just a pain.
  10. Have these issues been resolved yet? I still get an error message for some reason.
  11. Sorry, I accidentally posted my screen name as the topic. I not sure how to edit a post yet.
  12. I am running the paid version of MB endpoint on our network. I am trying to run a scan on an endpoint that is disconnected from our network so I can access the cloud console. Is this possible? Do I need to install a different tool? Thanks for any help.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.