Jump to content

theyzer

Members
  • Content Count

    6
  • Joined

  • Last visited

About theyzer

  • Rank
    New Member
  1. @brainerdmobil, you may be running into a different cause than we were. Since I posted my message, we have not run into that problem (of course!!). All our endpoints have maintained the Service since we uninstalled/restarted/reinstalled/restarted the endpoints this last time. Crossing fingers that whatever was causing the problem got fixed this last time since we've had no issues since.
  2. new information - So when the endpoint is goes offline in the console, I also cannot run a scan from the endpoint as the MWB icon is gone. I also discovered that the MWB service was not running - could this be why the icon is missing from Taskbar hidden icons area? Also, our endpoints have gone offline (in the console, not in reality) in the midst of use as well in the middle of the night when they surely aren't in the process of being awakened. When I check the process' properties, all recovery options are set to 'restart the service', so what could be causing it to stop or not restart? I don't see how the Fast Startup or awakening from sleep/hibernation mode could be the cause as neither is occurring when the endpoint has gone offline. Thanks for any help. At least I now know I can just restart the service and not uninstall/reinstall MWB, but would still like to prevent the changing to offline status when still online. Note, most endpoints register as offline when they are and resume online status when they resume being online without issue, but every so often an endpoint that didn't have this issue suddenly has it.
  3. Possibly @exile360, but wouldn't that affect all the computers in the same area - they all go into sleep over the weekend but most of the endpoints are fine. How would I check if that is an issue? I'm pretty new at this.
  4. Thank you @Kalrand for the info. I'm not sure this is the same issue as these computers aren't turned off, so it wouldn't be a matter of the Agent getting choked out in the Startup process. These computers stay on 24/7 generally speaking, so not sure the stop-gap would be of value in our case.
  5. @djacobson, we are also having similar issues; however, in our case, the computers are on 24/7 yet some endpoints's icons will switch from green to grey (off-line) and stop being scanned. When I uninstall MWB/restart/reinstall MWB/restart on the endpoint, the endpoint's icon goes back to green. Any ideas on the cause?
  6. We recently installed MWB Endpoint Protection and have noticed that some endpoints that were online in the console switch to offline in the console. This is despite the endpoints being actually on and used. Initially when this happened, I went to the endpoint and uninstalled MBW Endpoints, completed a restart, reinstalled it, and completed a second restart to fully install the MBW. This did reinstate the online status on the console but this was both an inconvenience to IT and the user as they are unable to use the machine during the process and some of the these machines are in constant use. The other problem is that the scans are not being done while the endpoint is showing as offline and these endpoints do not seem to come back into online status without my intervention. Why do some endpoints change to offline despite actually being online and actively used and how can I stop this from happening / fix this issue without having to resort to using the uninstall/restart/reinstall/restart process, which with 80+ computers is unrealistic as a solution.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.