Jump to content

Fandango68

Members
  • Content Count

    3
  • Joined

  • Last visited

About Fandango68

  • Rank
    New Member
  1. Hi Vabados I think I've resolved it. I usually ignore the MB warning about my phone having the developer settings available. I haven't needed it for a while, so I've gone with MB's suggestion to turn it off. Voila! The Services option for browser protection stays on! I've locked the screen, turned phone off and on, and the settings now stays on. Thanks guys.
  2. I've just made a post about the same thing. I too am having to re-enable the Safe Browser setting from OFF to ON, after every time the screen saver kicks in. I too don't have any optimizers in the background "killing" background apps. I too never saw that message (full Notifications permissions given). I don't have battery issues with the app and it's not on my Battery Optimised list.
  3. I own a HTC One A9 phone, and the full paid version of MalwareBytes for Android phones (yes with latest updates). For some reason, when ever my screen goes to sleep, within 15seconds, the SERVICES settings shows "Malwarebytes Safe Browsing Scanner" as OFF. I keep turning it back ON, but as soon as the screen darkens, and I unlock my phone, the service is OFF. It doesn't happen when I lock my phone via the Power button. I have given the app full permissions and also System permissions. The downside is, if I remove the timeout on my screen is massive battery drain for one, and also it heats up too much. So the screen saver has to stay on. Any suggestions please?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.