Jump to content

stanoak

Members
  • Content Count

    18
  • Joined

  • Last visited

About stanoak

  • Rank
    New Member
  1. ok, that worked. I'll take a look at all your browser recommendations. Thanks again for all your help!
  2. Similar problem: PS C:\WINDOWS\system32> del /s C:\Users\deuts\AppData\Local\PackageAware Remove-Item : A positional parameter cannot be found that accepts argument 'C:\Users\deuts\AppData\Local\PackageAware'. At line:1 char:1 + del /s C:\Users\deuts\AppData\Local\PackageAware + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : InvalidArgument: (:) [Remove-Item], ParameterBindingException + FullyQualifiedErrorId : PositionalParameterNotFound,Microsoft.PowerShell.Commands.RemoveItemCommand
  3. In my version of Windows, the Command prompt has been replaced by Windows Powershell. I pasted the command into the prompt but got this error: Windows PowerShell Copyright (C) Microsoft Corporation. All rights reserved. Try the new cross-platform PowerShell https://aka.ms/pscore6 PS C:\WINDOWS\system32> del /s /q C:\Users\deuts\AppData\Local\PackageAware Remove-Item : A positional parameter cannot be found that accepts argument '/q'. At line:1 char:1 + del /s /q C:\Users\deuts\AppData\Local\PackageAware + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : InvalidArgument: (:) [Remove-Item], ParameterBindingException + FullyQualifiedErrorId : PositionalParameterNotFound,Microsoft.PowerShell.Commands.RemoveItemCommand PS C:\WINDOWS\system32>
  4. Good morning Maurice. I ran the two scans you suggested. I had actually run the Microsoft Safety Scanner before getting in touch with you and it didn't find anything then or now. Rogue Killer did find three items as you can see in the attached logfile. Malwarebytes didn't find anything. Stan msert.log stanrogue.txt
  5. Here's the log file. The new Scan didn't find anything. Fixlog.txt
  6. Thank you Maurice - I appreciate your help. Here's the zip file. Stan mbst-grab-results.zip
  7. So I just ran the Threat scan again and the two items are back. I quarantined them. Still no sign of the win-net folder that they're supposed to be in. What now? Stan
  8. Ok, I turned on "show all folders". At the moment, there's no c:\programdata\win-net folder since I had Malwarebytes delete it earlier today. I checked and "scan for rootkits" was turned on. I ran the Threat scan twice but it didn't find anything. Is there anything else I should do at this point or do we just wait to see if it comes back tomorrow? Stan
  9. Thanks for the quick reply. Here's the log file... AdwCleaner[C05].txt
  10. For about the past week or two, Malwarebytes is finding and quarantining two items that are marked "PUP.Optional.EnvoyServicesPCRepairPRO". One is a folder, C:\PROGRAMDATA\WIN-NET and one is a file in that folder, C:\PROGRAMDATA\WIN-NET\ukf4gjb7yvpmtv7rn3k6oovuohciesy. I don't actually see the folder on my PC. Every day, I tell Malwarebytes to delete these two items but by the next day they are back. How can I get rid of this? pup.txt
  11. Success! I ran the new fixlist.txt file and that seems to have solved the problem. I've attached the log file... Thanks for all your help! Stan Fixlog.txt
  12. Also, what's strange is that the problem only occurs with Chrome, not with Edge or Firefox or IE.
  13. I turned off sync on my phone and restarted the computer but am still getting the same two blocked websites. I went through the Secure Preference article and followed the instructions to no avail. Chrome sync was off to begin with; also, I do not have a "Reset Sync" button on my Google Dashboard. I also tried running AdwCleaner but it didn't find anything. Stan
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.