Jump to content

abs7125

Members
  • Content Count

    19
  • Joined

  • Last visited

About abs7125

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. All you had to do was install the beta fix, instead of changing your OS. The beta fix resolved all the problems.
  2. I was very hesitant, to install this update. I did install it 2 days ago, and so far, no freezing, with everything enabled.
  3. Does any one know how to get a hold of MB's legal team? This has gone on long enough. They have caused software damage, to people system, endless hours and days of trouble shooting, and they are not showing any signs of urgency in this.
  4. Maybe at least start with an email, and go from there?? Its been 5 weeks now.
  5. My freezing issues, are only with Web protection, however, I do have issues with startup, and shut down lag, due to ransomware.
  6. Out of curiosity, what change did you guys make, that allowed you to replicate the freezing?
  7. Anotherconcernedcitizen: A tiny amount of users are affected??? Really?? Have you not seen the post just on this form alone??? Imagine all the people who have no idea, their lock up are because of this. How many other form, have posts about this? How many people, don't bother to post? That was a pathetic response!
  8. I agree, with Stop_The_Madness. This is beyond unacceptable. its been a month now, and nothing????? As this person stated, you have had plenty of people sending you information, reports, and everything you ask for, ans still nothing??? Even Microsoft, would have had a fix by now!!! This is why people hate paying for software. The software they are paying for, breaks the system, more then what its supposed to protect you from! I could have gotten rid of virus' , quicker then this!
  9. Fyi, my system froze, while it was idle. I have noticed, the only time it has NOT frozen so far, is when I am playing video, in Media center (live TV, or Movies). The other freezes, have the appearance, of being random, so far.
  10. Disregard my last post. My system just locked up again. Disabling web protection again.
  11. I was freezing all the time, when this first started happening. I disabled the web protection, and things where fine. I did a windows update on the 9th, re enabled the web protection, and so far, no freezing. Not sure if the Microsoft update had anything to do with it.
  12. FYI, this is not isolated to AVG. I am using security essentials. Also, it is not related to the network adapter. My Laptop has the same 2 adapters, I previously listed, and no issues. Running the same version of Win 7 as my PC.
  13. This response from MB, is pathetic! It shows how out of touch with reality, they really are! Come on already. The only reason your email would me marked as spam, is if the filter has listed your company as questionable. I doubt that is the case with MB. I am sure most people who purchase software, actually do use their email, and check it, expecting information from the manufacture, when they have issues!
  14. I have to agree, with this user. Your statement of only a few users being affected, due to your "telemetry results", is poor. It took me a couple days, of troubleshooting, before I was able to find out you guys where the cause. Based on all the responses just from THIS form, I would say its a more serious problem, then your admitting to. I am sure there are many users, who have no idea, their system issues, are because of Maleware. You guys need to do a better job, owning up to the fact, you caused software damage, to ALLOT of users.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.