Jump to content

Petebo

Members
  • Content Count

    12
  • Joined

  • Last visited

About Petebo

  • Rank
    New Member
  1. Reinstalled MBAM which did solve that problem. Thanks for your help.
  2. How long is the repair support tool to run. Been running for about 15 minutes; is that normal? Now I don't even see Malwarebytes on my start menu??
  3. Malwarebytes does not show up in the task manager startup. So how am I supposed to do this? How do I put it back in?
  4. What is the problem rthat I am unable to open this application? See uploaded file per your instructions. mbst-grab-results.zip
  5. V4.04 Clicking on the icon or in the start menu, app will not open. It is running in the background processes. How do I get it to open this application?
  6. Did a reboot and that seemed to take care of that issue. OK for now. Thanks.
  7. When I click on MBAM to open it to check my settings, it won't open either from the icon on the task bar or from the start menu. What to do? Using Ver 3.83
  8. Is there any way to stop MBAM from popping up all the time? Every time the site refreshes popups come.
  9. Thanks exile. I'll just have to accept it for now. Just wish I could find and junk it. Strange as my Webroot didn't pick it up.
  10. Attaching zip file as requested. mbst-grab-results.zip
  11. Using MBAM 3.6.1 Yesterday I been getting popups from MBAM only when I open the min page on foxnews,com. Nowhere else. It blocked an outbound attempt from something called "smartlinkl.cool. I am unable to find that string in the computer and am very perplexed. Computer works fine as no problems. I am also running Webroot as well. MBAM designates it as adware. I alsao ran ADW cleaner but it did not show up. Can anyone please help as this is very frustrating. Thank you.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.