Jump to content

waldinian

Members
  • Posts

    1
  • Joined

  • Last visited

Reputation

0 Neutral
  1. I had a very similar issue to your, which I solved following alvarnell's suggestion. Try going to System Preferences -> Network -> Advanced -> Proxies. At the bottom, under where it says "bypass proxy settings for these hosts & domains," there was a long list of IP addresses, some of them recognizable (192.168.....) and some of them not. I highlighted and deleted all of them, then hit "okay" and "apply."
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.