Jump to content

kimtaeyeon

Members
  • Content Count

    18
  • Joined

  • Last visited

About kimtaeyeon

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, I've updated my bios to 4KCN45WW. Currently, I haven't yet seen the problem come back. But i need to observe longer, as the problem sometimes shows up only after a few days (sometimes for only minutes since boot). I'll tell you if everything is fine, days later. Thanks
  2. Ye. I'm still accepting suggestions. Thanks for helping!
  3. I've tried doing that too. But the problem is not going away. I'm also almost giving up in solving this. Thanks
  4. Hello. This is a Lenovo-Legion-Y520-15IKBN laptop. Thanks
  5. Hello i am having a problem with my cpu usage. System interrupts uses up 1 core of my cpu. I dont know what causes this. Malwarebytes staff already helped me in case this is caused by a malware, but it was confirmed that there is no infection. I alro ran xperf and I saw HDAudBus.sys having high DPC/ISR duration on the 0 core. After seeing this i tried updating the drivers for 'High Definition Audio Controller' in the device manage but the problem still persists. Would anyone help me with my problem? Thanks!
  6. I used that tool to remove malwarebytes. Then re-installed malwarebytes again. I performed another scan and it's clear of threats. But i sill see my problem. Here's the log. mblog4.txt Thanks
  7. Here are the logs. mblog3.txt AdwCleaner[C00].txt Addition.txt FRST.txt Thanks
  8. i also uninstalled utorrent and java already. btw the system interrupts problem doesnt show up immediately after boot. it shows up after a few minutes or hours or days of using it. i dont know what triggers it thanks
  9. I've done the chrome reset with clean malwarebytes results. Then synced again chrome before doing the FRST fix. here's the file Fixlog.txt Thanks
  10. sorry for not attaching the required files. here they are FRST.txt Addition.txt mblog.txt Thanks
  11. Hello i am having a problem with my cpu usage. System interrupts uses up 1 core of my cpu. I dont know what causes this. I ran malwarebytes and it didnt find any threats. I alro ran xperf and I saw HDAudBus.sys having high DPC/ISR duration on the 0 core. After seeing this i tried updating the drivers for 'High Definition Audio Controller' in the device manage but the problem still persists. Would anyone help me with my problem? Thanks!
  12. Thanks! I've ran delfix, and it already removed cleaning stuff. I assume KMS-R@1n.exe is used for pirated Windows or Microsoft Office. But i have a legit copy of windows and office, idk how ive got that.
  13. Thanks! I think it fixed the sppsvc.exe cpu spikes. But i'll observe longer. What was the reason of the cpu spikes btw?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.