Jump to content

Konstantin

Staff
  • Content Count

    2
  • Joined

  • Last visited

About Konstantin

  • Rank
    New Member
  1. You're right, IPv6 is not the requirement. I can give an advice to do the following steps: 1. Disable DNSCrypt 2. Enable IPv6 on your adapter on Windows (only in OS, not in router), set all options to "Automatically" 3. Disable option "Block IPv6" in DNSCrypt - i presume that no need to block IPv6 while you do not have such type of traffic. 4. Set DNS on IPv4 and IPv6 to "Automatically" on your primary network adapter 5. Restart OS Thank you!
  2. Hello, Can i ask you to verify few settings on your system and perform these steps? 1. IPv6 is enabled on your primary network adapter (Control Panel - Networking). All settings are to default, DNS as well 2. "DNSCrypt - Advanced Settings - Listed Addresses" should contain IPv4 and IPv6 addresses ("127.0.0.1:53" and "[::1]:53") and if not - click the button below to restore the defaults After all of this can you try to restart your system and/or restart DNSCrypt and reattach it to your primary network adapter? Thank you!
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.