Jump to content

keith903

Members
  • Content Count

    8
  • Joined

  • Last visited

About keith903

  • Rank
    New Member
  1. Avast reinstalled and so far no freezing. Restarted PC several times now and all seems ok Will let you know if any further problems Thanks for all your help
  2. So, Latest update I have totally deleted Avast Rebooted in safe mode and ran mb support tool to remove Malwarebytes and then reinstalled Malwarebytes - latest mb check results attached. Hope its installed correctly now? I have done a Boot from power off several times now and the PC does not freeze I am about to reinstall Avast tomorrow and will update you on the results. mb-check-results.zip
  3. Sorry but I spoke too soon. All seemed ok but the PC was just restarting each time and under those conditions all seems fine. However when doing a full boot from power off the PC still freezes after a few mins I'm a bit confused that you think Avast was disabled. I have not disabled it and as far as I was aware it was running when I did the last mb check report. It is definitely running now though (Malwarebytes not) - new report attached. I will try disabling Avast next and see if windows will then start from cold with Malwarebytes running (Afraid that will not be for a few days due to other commitments) Thank you mb-check-results.zip
  4. Hi, I have now reinstalled with windows in safe mode - latest results attached. Please let me know if everything has installed properly now. So far the PC has not frozen. I have not none the second part of your instructions but had a quick look to see (I did not change anything) The Windows Management Instrumentation is reporting "started" and "Automatic" If it freezes again I will remove Avast, try that and let you know. Thanks for all your help mb-check-results.zip
  5. Hi, Thanks for the reply. I have followed your instructions and imported the file into the registry. It seemed successful but expect you can tell from the check results On restarting the PC is still freezing - Latest mb-check-results attached. Don't know if it makes any difference but these results are with Malwarebytes not running. With Malwarebytes running on startup I have tried running FRST64.exe as soon as the PC starts but it always freezes before FRST64.exe finishes. mb-check-results.zip
  6. Hi, I have updated Avast, ran the support tool and reinstalled Malwarebytes When looking at the properties for mbam.exe none of the boxes are checked. Each time after rebooting I still have the same problem of windows freezing after 5 mins or so. An updated mb-check-results file is attached. If I uncheck the "start Malwarebytes at windows startup" then the PC stars fine and does not freeze. Hope you can advise further Thanks Keith mb-check-results.zip
  7. Hi, Thank you for your reply. Sorry not much time at the moment but I will work through your suggestions and update you with the results
  8. Hi, I know this is a fairly old post but I have recently started to have the same problem. Win7 starts up ok then freezes after a few minutes Have tried deleting Malwarebytes and reinstalling but makes no difference With Malwarebytes set to not start up automatically at boot up the PC seems ok I have attached the mb-check-results file for you to view Hope you can help. mb-check-results.zip
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.