Jump to content

saslic

Members
  • Posts

    2
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Mine is not on C installed. I even tried the beta thingy and tried to update the component package, the result was still 1.0.0 so I unchecked the beta again.
  2. I have the same problem. I tried to update my component package, that did not work! Then I did a clean uninstall + fresh installation and now im stuck with an even older component package of 1.0.0 and it won't update.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.