Jump to content

dshapiro

Members
  • Content Count

    5
  • Joined

  • Last visited

Posts posted by dshapiro


  1. @djacobson - Things look much better after applying your latest suggestions. I was finally able to get logged in and get the solution up and running.

    Thanks so much for the assist

    Also, any plans to have these extra steps added to the install itself or the install documentation for Windows 2016? I will be doing more of these in the near future for other clients running Windows 2016, so I assume all of the same manual steps will be required on each one. 


  2. I am having a similar problem, but am having very little luck with support. Any advice?

     

    We purchased this product nearly 2 months ago, but have not yet been able to get it to work. I've installed both the solution/mgmt console on the same 2016 severs using the integrated SQL install. I've uninstalled/reinstalled both Malwarebytes and SQL multiple times, but still getting the same result in the log. I've not yet had any luck logging in even once via the Management console. 

     

    Error 2018-08-03 06:25:15.4704 2076 17 There was an error warming up the reports: System.Net.WebException: The request was aborted: Could not create SSL/TLS secure channel.
       at System.Net.WebClient.DownloadDataInternal(Uri address, WebRequest& request)
       at System.Net.WebClient.DownloadString(Uri address)
       at SC.Server.WindowsService.SCWindowsService.<>c.<WarmupReport>b__68_0()
     
     
    Thanks
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.