Jump to content

melli12345

Members
  • Content Count

    16
  • Joined

  • Last visited

About melli12345

  • Rank
    New Member
  1. @AdvancedSetup Yeah, everything seems to be ok now. Thank you for helping me, I really appreciate it.
  2. @AdvancedSetup Uninstalled Java and updated 7zip. RogueKiller found threats but nothing come up red but orange instead so didn't delete them. Anyway, here is the log. ReportRogue.txt
  3. @AdvancedSetup Hey, rebooted and then ran the scan. Here are the results. Addition.txt FRST.txt
  4. @AdvancedSetup Ok, here you go. I just threw the file into garbage bin and emptied it. So the file is not in drivers folder anymore. Is that enough or should I perform a scan before rebooting? ZIP attached. malware_knwfd.zip
  5. @AdvancedSetup Do I get infected again if I do that? Also there are multiple files. What of these you need?
  6. @AdvancedSetup Rebooted a few times and been surfing normally. It seems to be fixed now. What should we do with the quarantine?
  7. @AdvancedSetup The program did 2 scans and found some malware. I will add screenshots below. After the program completed the scans I rebooted my computer and seems like I finally got rid of that Google Custom Search thing. Should I remove the malware from quarantine? I am still not sure whether it is permanently fixed or not and does the thing appear again when I reboot my PC for a second time. https://i.imgur.com/O8p7dFF.png https://i.imgur.com/eNDups1.png
  8. @AdvancedSetup Found 2 threats. I haven't proceeded further, waiting for your instructions how to continue.
  9. @AdvancedSetup Reseted according to the instructions Hard Reset ("30 reset"). Still no difference. Do I also need to do that 30/30/30 reset? My router is ZTE MF286
  10. Hey, did those steps but it didn't fix the issue. That custom search thing keeps coming back. Here is the fixlog. Fixlog.txt
  11. Just for additional info: this is what comes up whenever I search something. I can't surf normally or use image search. https://i.imgur.com/FJqz3ae.png
  12. @AdvancedSetup Hey, here are the logs. Malwarebytes and AdwCleaner didn't find anything. mal.txt AdwCleaner[S10].txt FRST.txt Addition.txt
  13. @AdvancedSetup Sorry I am new to the forum, I don't know how to properly address the name.
  14. @AdvancedSetup Hey, I did those but it didn't help. Malwarebytes and AdwCleaner found something and I moved them to quarantine and then deleted the but the google custom search thing came back after reboot.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.