Jump to content

Aroman007

Members
  • Content Count

    14
  • Joined

  • Last visited

About Aroman007

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Custom scans set to scan everything turn up no remaining malware either, so I'm good now, right?
  2. The scan returned nothing, but I'm gonna run the support tool again in safe mode and see if that turns up any different results.
  3. Nevermind, I think I got it to work. I'm gathering the logs, hold on mbst-grab-results.zip
  4. So I recently got hacked due to some remnants of a trojan, had to wipe, and have had trouble getting Malwarebytes to work properly on this computer. See this thread for more background info, including logs: Before, it wouldn't start at all in Safe Mode. Now, no matter how many times I uninstall and reinstall, I cannot start the real time protection in safe mode, and in safe mode only. I plan on restoring from an External HDD backup and scanning the External HDD to make sure it's safe in safe mode (due to a random black screen reset problem in normal mode), but I can't do that without making sure I have real time protection, and no matter how many times I click the buttons in safe mode to turn each node of Real Time Protection on, they will not toggle on. I'm not even sure my PC is 100% clean now, even after a full wipe.
  5. I already did that, and I still cannot toggle Real Time Protection on when I click the nodes in Safe Mode With Networking. I’m sorry, but I need much more help than this.
  6. I have been entering Safe Mode with Networking every time and the Real Time protection settings still will not toggle when I try to click them to turn on. Scans with MWB in safe mode with Networking don’t reveal any root kits either.
  7. mb-clean-results.txt It seems now the real time settings just won't toggle in Safe Mode only. Is this normal? In normal mode, they're always on.
  8. I have uninstalled Malwarebytes, reinstalled it on safe mode, and activated my Premium license, but I cannot toggle the Real Time Protection settings on or off. I keep clicking them but they don't toggle no matter what I do. @nasdaq
  9. I have tried starting MB in Safe Mode with Networking, and an error message always comes up saying “Unable to start the service”. Why is that? I can try again in a few minutes to replicate it and grab a screenshot in case it’s still happening, which I have a feeling it is.
  10. I can’t edit my last post, but the Trojan I was infected with before was called Win32/Tilken.B!cl . When I looked it up though, I could only find things about bitcoin mining, and it did slow down my computer before running the Windows Defender scan. The Trojan was drive by downloaded when I visited the compromised site and a window asking for a username and password kept popping up no matter how many times I clicked cancel, saying “Your PC might have a virus!” I had to use task manager to close Firefox three times, and again, Malwarebytes didn’t block it then, and ublock Origin didn’t block it either.
  11. Here are the FRST and Addition files. Ran another Malwarebytes scan (normal mode, not safe mode) and it turns up nothing. I hope there is some clue in here as to why Malwarebytes will not run in safe mode, and ONLY will not run in Safe Mode. Addition.txt FRST.txt
  12. Few weeks ago, I had been accidentally infected with a Trojan from a compromised site. Malwarebytes didn’t stop it or detect it; i had to use Windows Defender. Fast forward to three days ago, apparently all traces of the Trojan weren’t gone as my pc was being hacked, and I had to disconnect it from the router and wipe it to protect myself. I set up Malwarebytes again and ran scans with both it and WD just in case there were any leftovers. MB did not detect any root kits, and I felt I was ready to resume restoring from backup, so I booted into safe mode, only to find that for some reason MB won’t boot in safe mode. I wanted to check the external HDD as well to make sure it was safe. Why isn’t MB booting in safe mode? I don’t know if updating to the latest Windows 10 Creator’s Update affected anything.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.