Jump to content

brec

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About brec

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have basically everything stored in my home folder; 624G worth. I removed MWB last month.
  2. OK, thanks for letting me know that .12 doesn't fix it. I haven't had MWB installed for about a month.
  3. A little more than a week ago I uninstalled MWB because RTProtectionDaemon was taking more than 50% CPU. As there hasn't been any new release -- I have 4.6.11.3824 -- today I cancelled autorenewal of my subscription which would have triggered tomorrow. Just to make sure the problem wasn't transient I just reinstalled it and observed 53% CPU, and then again uninstalled it. I'll check from time to time for a new release.
  4. What's "acceptable"? I was seeing CPU% in the mid-50s before I uninstalled MWB.
  5. I was unclear -- I was referring to my slow-apps-opening problem that I had even after uninstalling MWB and thereby getting rid of RTPD. Indeed a workaround for the oscd.apple.com issue that GuruGuy linked to did solve that problem. MWB is still uninstalled here.
  6. Uninstall got rid of RTProtectionDaemon, but after restart, the auto-start applications -- the ones which populate the right side of the menu bar -- are very slow to open. Then a lot of manual-start applications are "bouncing doc icon slow" to open, at least the first time. Some seem to normalize for subsequent opens (cached? wild guess).
  7. P.S. The MWB application takes 12-15 secs. with its icon bouncing in the Dock before its window opens. I uninstalled MWB. The uninstaller left these behind: com.malwarebytes.mbam.uninstaller.plist com.malwarebytes.mbam.uninstaller.bom com.malwarebytes.mbam.frontend.application.savedState com.malwarebytes.mbam.frontend.agent.plist com.malwarebytes.mbam.frontend.application.plist
  8. Today my Mac Mini w/ MacOS 10.15.7 slowed to a crawl. Activity Monitor showed RTProtectionDaemon taking about 55% CPU with spikes to 100%. I uninstalled/reinstalled MWB 4.6.11, no joy. Based on this thread I see no solution. Is that correct? My subscription expires in 9 days, just sayin'.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.