Jump to content

JAWS98

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by JAWS98

  1. Hi Kevin, I think I see the cuase of the problem, the 8 computers that are showing in the Ungrouped Clients area all had different names to start with and were then moved to a different location and subsequently had their computer name changed, but Malwarebytes didn't update the existing record, instead creating a new record (so each computer has two records, old and new name). For Instance: Original Computer Name: DT-DS2-07A Renamed To: DT-DS2-07 Malwarebytes shows both devices, but the original computer name shows as unregistered in the correct AD Folder, where the replacement name shows only in ungrouped clients. The IP Address show in the console matches that of the computer in DHCP, aling with the MAC Address. A couple of the computers have only just been renamed\re-imaged, the rest have probably been there for a couple of months now. Thanks, James
  2. Hi, I have a strange problem where Malwarebytes Management Console is syncing with active directory, however some clients are not appearing in their active driectory folder on the management console, they appear only in the "ungrouped clients" folder at the top of the list and if you click move you are unable to move them back to their correct folder. I have run the sync now button, confirmed that the username and password is correct. If we move a computer on active directory or rename it, the change is reflected in the management console. Please see the two screenshots regarding this problem. Any ideas? Thanks, James
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.