Jump to content

grahamperrin

Members
  • Content Count

    45
  • Joined

  • Last visited

About grahamperrin

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Confirmed, thanks. Still at version 1.0.42, now working as expected – scam protection re-enabled – with Waterfox 56.2.8 and Firefox 66.0.2,1 on FreeBSD-CURRENT.
  2. Extension version 1.0.42 with Waterfox 56.2.8 and Firefox 66.0.2 on FreeBSD-CURRENT. KDE, Openbox window manager. With scam protection generally disabled (settings), I can view my photos. With scam protection generally enabled and malware/scams disabled at the site level, I can not view my photos. I get grey placeholders in lieu of images. Screenshot:
  3. My early experiences attempting to contribute to the forum were excruciatingly poor. This loss of functionality, now, is lousy (but not excruciating). What's the plan to restore functionality?
  4. No. I retested Firefox with Malwarebytes Browser Extension alone enabled. The same problem, the same workaround. Can you not reproduce the problem? If not, what's your platform, and version of Firefox?
  5. Environment grahamperrin@momh167-gjp4-8570p:~ % date ; uname -v Sat 29 Dec 2018 16:25:37 GMT FreeBSD 13.0-CURRENT r342466 GENERIC-NODEBUG grahamperrin@momh167-gjp4-8570p:~ % pkg query '%o %v %R' firefox waterfox www/firefox 64.0_3,1 FreeBSD www/waterfox 56.2.6 poudriere grahamperrin@momh167-gjp4-8570p:~ % Side note: have I lost the ability to edit my own posts?
  6. Extension version 1.0.32 with Waterfox and Firefox. At https://www.zdnet.com/pictures/great-gifts-5-best-tv-streaming-devices-of-2018/ with protection enabled it seems difficult (sometimes impossible) to navigate to page 2 of 6, and so on. Worked around by disabling protection against ads/clickbait. Personally I prefer to leave the protection enabled and workaround with NextPrev Page https://addons.mozilla.org/addon/nextprev-page/
  7. ca-archive.biz.tm is reportedly blocked due to fraud. https://github.com/JustOff/ca-archive/issues/25#issuecomment-433828220 describes the blockage as a false positive. Contexts The Classic Add-ons Archive is a browser extension; a GUI to legacy add-ons that Mozilla will no longer host. Cloud storage for the add-ons, e.g. .xpi files, is provided by the Waterfox Project. Disable all legacy add-on files · Issue #9472 · mozilla/addons-server is closed, was mile-stoned for 2018-10-18 but blocked by private Mozilla bug 1495440 , is now free to be run.
  8. With Firefox 61.0.2 (64-bit) on FreeBSD at https://theintercept.com/2018/08/03/google-search-engine-china-censorship-backlash/ The same with beta 1.0.26 with Waterfox 56.2.2. $ date ; uname -v Sat 11 Aug 2018 09:26:09 BST FreeBSD 12.0-ALPHA1 #8 r337582: Sat Aug 11 06:20:55 BST 2018 root@momh167-gjp4-hpelitebook8570p-freebsd:/usr/obj/usr/src/amd64.amd64/sys/GENERIC
  9. Every attempt to upload this image to my edition of a reply fails, The affected post: https://forums.malwarebytes.com/topic/231248-clickbait-warning-unable-to-dismiss/?tab=comments#comment-1262477
  10. I stumbled across this issue at https://www.express.co.uk/news/world/746756/Minnesota-storm-cloud-sea-smoke-rises-freezing-temperatures-Lake-Superior-Duluth-Harbor Re: https://forums.malwarebytes.com/topic/234400-intermittent-blocks/ there's intermittence so I had to open the page in a different Waterfox profile to gain a screenshot: Side note: audible playback of invisible content. An earlier shot of the red alert failing to appear: Around twenty-two minutes later, I don't know how long after a reload of the page, I found the red alert back, with the tab muted. After clicking the mute icon (it disappeared): … erm, I have a screenshot but there's repeated failure to upload to my edition of this post ?
  11. Intermittence noted at https://forums.malwarebytes.com/topic/232409-apnic-cloudflare-https-1111-and-captures-thereof-blocked/?tab=comments#comment-1259972 Another example: https://postimg.cc/image/wo9uo4mul/ Apparently blocked due to possible suspicious activity in some profiles, not blocked in others. Allowances might not be the explanation. In the profiles where no block appeared, there was no visible allowance for the domain. In one of the affected profiles (where a block appeared), a temporary allowance was followed by removal of the allowance. Then, strangely, no block; as if there's an invisible allowance (in other words, silent lack of protection). If it helps to diagnose this issue, the c80yckha.Malwarebytes profile mentioned at https://forums.malwarebytes.com/topic/231929-pup-causing-tabs-or-the-browser-to-crash-in-some-situations/?tab=comments#comment-1260992 is associated with crashes did not present the block had no visible allowance for the domain did present the block following a (Waterfox) refresh of the profile.
  12. The ID for 1.0.26 beta is {242af0bb-db11-4734-b7a0-61cb8a9b20fb} Database file names in one of my test profiles suggest that there was a different ID for earlier versions of the extension: 24665943-e083-480f-979c-972ca6a46e41 Please: which versions of the extension were associated with that ID? Were there any other IDs?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.