Jump to content

Mollytoohotty

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mollytoohotty

  • Rank
    New Member
  1. Thanks for the help Kevin, I just noticed my pc isn't showing the performance slow downs from now, I think the scan with Malwarebytes did the right thing, if it does start again with the mistake I'll reply again, for now I think I'm done, thanks for the help
  2. Sorry for taking so long Kevin, here are the logs: Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 23/04/2018 Scan Time: 19:57 Log File: b8aac932-471f-11e8-a0bf-68b599e297fa.json Administrator: Yes -Software Information- Version: 3.4.5.2467 Components Version: 1.0.342 Update Package Version: 1.0.4848 Licence: Trial -System Information- OS: Windows 7 Service Pack 1 CPU: x64 File System: NTFS User: SARITABLUE-PC\SARITABLUE -Scan Summary- Scan Type: Threat Scan Scan Initiated By: Manual Result: Cancelled Objects Scanned: 2
  3. It might be relevant the fact that in the first scan, the Malwarebytes detected a lot of threats and I'm going to paste the logs of that scan and then the ones with the next. Sorry for bothering. Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 23/04/2018 Scan Time: 19:02 Log File: 29c20354-4718-11e8-89d7-68b599e297fa.json Administrator: Yes -Software Information- Version: 3.4.5.2467 Components Version: 1.0.342 Update Package Version: 1.0.4848 Licence: Trial -System Information- OS: Windows 7 Service Pack 1 CPU: x64 File System: NTFS
  4. I made one scan before because it went into my mind to install malwarebytes but I made a mistake and didn't scanned with Rootkits, I'm making a second scan currently, I'll send you the logs in the next reply.
  5. Hello, I come here to ask about my problem and what type of fix could I get. To start with, I'm currently running Windows 7 In an HP laptop with the safe mode. The issue started a couple weeks ago where I started to notice my pc was acting strangely, I downloaded Avast's free antivirus to try and fix the problem with a full scan. The problem was gone for like an hour then it came back again. I started to notice also that my pc, whenever I started it, had the automatic antivirus protection option disabled and I had to manually enable it, the pc started to run very slowly and the last c
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.