Jump to content

JeremyWW

Honorary Members
  • Content Count

    49
  • Joined

  • Last visited

Everything posted by JeremyWW

  1. Thanks for the advice. I've added the exclusions as per the FAQ. Incidentally, the reason I'm trying this is that, frankly, I'm fed up with the hype from the major AV vendors and trying a layered approach with MSE (which although basic, appears reasonably thorough as an AV) + MWB which inevitably is recommended at least as a scanner / removal tool for people to use when their AV software fails to stop something! So, I hope I'm taking a 'belt & braces' approach without damaging my PC's performance. Hope I'm making the right move...
  2. Thanks for the quick reply. That's done. I'm trialling MWB Pro with MSE v4 Beta. By way of a test, I have not disabled or created any exclusions for MWB in MSE and so far I've had no problem. We'll see if the exclusions are still necessary with the MSE Beta. Are you aware of anyone else who's tried the two together?
  3. Hi, Quick way to reset all settings to default? (Pro Version Trial) Thanks
  4. Ah...good to know I'm not alone... Log after running in developer mode: mbam_log_2011_01_04__17_40_55_.txt
  5. This seems like an FP to me...? EDIT: Incidentally, I'm running it again now in developer mode. Will post the log again... mbam_log_2011_01_04__17_05_27_.txt
  6. Fixed. Thanks for the rapid response!
  7. Reported as 'Adware-Adrotator'...
  8. Clear now. Can I ask why it was being detected in the first place? It's all very well me knowing that FastStone is legit software, but even legit software and legit sites can be hacked, so there's always a chance that what we are convinced should be safe has been compromised. That's what we need to rely on from a tool like MWB. Not lecturing on the subject, just concerned as to why this FP occurred - it has occurred before on the same software I believe...
  9. I have 3263, but there's still a problem, as you'll see. mbam_log_2009_11_30__20_34_08_.txt
  10. False Positives - Please correct - Faststone products are well regarded and in wide use. Malwarebytes' Anti-Malware 1.41 Database version: 3262 Windows 6.1.7600 30/11/2009 18:31:52 mbam-log-2009-11-30 (18-31-45).txt Scan type: Full Scan (C:\|W:\|X:\|Y:\|Z:\|) Objects scanned: 169114 Time elapsed: 24 minute(s), 14 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 2 Registry Values Infected: 0 Registry Data Items Infected: 0 Folders Infected: 0 Files Infected: 6 Memory Processes Infected: (No malicious items detected) Memory Modules Infected: (No malicious
  11. This is a double post - I've posted the problem in the Honorary Members Beta thread and then found this thread afterwards (Yes. I did search originally... ) Taken me a while to prove this. I thought it was any number of other things before arriving here (N.B This happens in 1.41 also): Copying a 750 Mb file from one of my mapped network drives (NAS device connected to the router) to the local hard drive on this PC - file copies but during the copy the machine becomes unresponsive and the mouse will only move 'jerkily'. As soon as the file has copied, all is well again. Quite simply, disabling
  12. Excellent. How do I become a Beta tester? Credentials: I have been a Gold Beta Tester for Kaspersky for a while now
  13. Forget it, sorry... I've found it. Looking in the wrong place, duh! Mods, feel free to delete this thread.
  14. Yes, I have the Logs folder, but it's empty. Nothing has occurred except one IP was blocked. Should MWB log blocked IP's or just scan / removal reports?
  15. Had a nice reassuring pop-up just now telling me that an IP had been blocked while looking at a page of search results. Where do I find a log of that event? Nothing under the logs tab... Thanks.
  16. Similar issue here. I just paid for the full version, installed, started protection, tick in box to start with windows and it does...but the taskbar icon takes forever to appear. I like to see that icon and know that everything is running as it should be, so why the massive delay? I have all the exclusions in NOD32 V4 for MWB that have been recommended to me. W7 Ultimate 32 Bit. Thanks
  17. Thanks! Very informative. Can I trial the paid for version?
  18. Hi All, Newbie to MWB. I run NOD32 - very happy with it. I also have MWB Free as an occasional scan 'back-up'. So, questions: 1) Is there really any need to run the full, paid for, MWB in real time, especially as I don't tend to surf dangerously and I always verify / scan apps before running or installing them. 2) Is it, in any case, a good idea to run both? Any conflicts / issues from people here that have tried it or do run both? Thanks!
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.