Jump to content

Axr

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Axr

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have 2 paid premium copies of malwarebytes. My computer wants to connect to internet in order to run scans on the drive In my boot up it has boot process of EMS loading to hypervisor. Hypervisor should not be on Windows 7 home. I have in autoruns reg keys to office Office is not installed on this computer Malwarebytes generates a lot of revenue from the sale of their products but poor support for the cutomer as evidence by pissed off complaints from comsumers. I'm fed up and will be filing complaint with consumer protection division of state attorney generals off
  2. I meant to say oem recovery disk took me back to 2009 windows 7 32bit premium I looked at task manager it has program nircmd.3xe Running I ran aswMBR in safe mode without fixing anything Disk 0 boot \Device\harddisk0\DRO -> \Device\Ide\IAAStorageDevice-0 It shows Disk 0 unknown MBR code Disk 0 partition 1 00 27 Hidden NTFS WinRE NTSF 6000 mb offset 2048
  3. It was on live chat and they said will send me case number in email which they did. I follow the instructions and several replies but no response. This was 3 weeks ago. Ive been without laptop for over month now. The logs I sent was after I ran OEM recovery disk. Something does seem right as if on restart the computer boots up in ram disk before loading C drive. There is 5.9 partition before C partition which with windows image file I assume is recovery image The recovery disk to me back to windows 7 home premium. So yesteday, i update to current Windows 7 2018 about 800mb of u
  4. Yes I'm still here. I had to replace my router difficulty connecting to internet
  5. Still waiting?? Is there something wrong? Support ticket 2280331 by Philip malwarebytes support?
  6. Additional scan result of Farbar Recovery Scan Tool (x86) Version: 14.03.2018 Ran by Hannspree User (05-04-2018 14:07:20) Running from F:\M Microsoft Windows 7 Home Premium Service Pack 1 (X86) (2013-05-28 17:00:08) Boot Mode: Safe Mode (minimal) ========================================================== ==================== Accounts: ============================= Administrator (S-1-5-21-4007488331-1904091925-3465478802-500 - Administrator - Disabled) Brynn (S-1-5-21-4007488331-1904091925-3465478802-1001 - Limited - Enabled) => C
  7. I have paid version malwarebytes with antiexploit ransomware. I have trojan, worm, roothkit that bypassed emsisoft, emet, etc Cannot boot up. Shown as security suite, avira rescue disk show 57 variants of tr/crypt.xpack.gen3 On windows 7 homecpremium. I have oem recovery disk as well as tetail copy of windows 7 ultima. Fresh installs do not work Scan result of Farbar Recovery Scan Tool (FRST) (x86) Version: 14.03.2018 Ran by SYSTEM on MININT-3HCVRQ6 (12-04-2018 04:44:50) Running from H:\M Platform: Windows 7 Home Premium (X86) Language: English (United Sta
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.