Jump to content

geoff2002

Members
  • Content count

    20
  • Joined

  • Last visited

About geoff2002

  • Rank
    New Member
  1. geoff2002

    Am I still infected?

    Yep the 360Chrome seems to be completely gone now, but the laggy mouse persists. I'll go to the Logitech website & see if there is a new driver available, but first I'll uninstall this mouse completely, then re-install & see how it goes, unless you can suggest something else? Cheers.
  2. geoff2002

    Am I still infected?

    Ok, done. Fixlog attached. When pc restarted it came up with the below screen. I removed a USB, pressed a key & it re-booted correctly. Geez I hope running this on my own pc didn't do anything strange? Is there something I should do to check that? Fixlog.txt
  3. geoff2002

    Am I still infected?

    Hang on, I botched that & ran it on my own pc. Stand by while I do it on the pc that actually needs it....
  4. geoff2002

    Am I still infected?

    Done. Fixlog attached. Cheers Ron. Fixlog.txt
  5. geoff2002

    Am I still infected?

    Done. Logs attached. I see that 360Chrome is still showing up... MWB scan 03.txt Addition.txt AdwCleaner[S03].txt FRST.txt
  6. geoff2002

    Am I still infected?

    Ok, finally managed to uninstall that dreaded 360Chrome using "C:\users\<your name>\appdata\local\360Chrome\Chrome\Application\6.0.0.420\Installer\setup.exe" --uninstall" after finding it with a bit of searching. YAY!! That makes me happy! Just updating some drivers using Driver Easy atm.
  7. geoff2002

    Am I still infected?

    I cannot find the 360Chrome thing anywhere Ron. I've removed the couple entries in the Autoruns but I don't know how to "I would remove all of the 360Chrome stuff too and remove the folder it's in as well" remove the folder itself. Where can I find that stuff? It's still showing up in my Start menu (second image attached) but clicking 'Uninstall' takes me to a program list where it doesn't exist. The first image attached shows an entry for 'Google Inc' but no details. I find it suspicious as it has the Chinese text & it seems that the majority of this PC's issues have come from that 360Chrome hijacker, so I'm wondering about that?
  8. geoff2002

    Am I still infected?

    All done. Logs attached fyi. Btw mouse still laggy occasionally but boot acceptably quick now. Have moved a lot of files & folders off her desktop to help speed things up. Still not sure if all of the 360Chrome stuff is gone - I couldn't uninstall it in the regular way as it didn't show up in any programs list etc. Cheers Addition.txt AdwCleaner[C02].txt FRST.txt MWB scan.txt
  9. geoff2002

    Am I still infected?

    I also ran the Autoruns thing to see if you can pick up anything there. Attached fyi. Cheers Autoruns.file.zip
  10. geoff2002

    Am I still infected?

    I kinda wanted to just be sure that all the trojan stuff was gone for good, or if there was anything else I should do to make sure that it's claened correctly?
  11. geoff2002

    Am I still infected?

    Hey Ron, thanks for getting back to me. Yea speed has increased dramatically from what it was, however, I just fired up a couple of browsers with a couple tabs in each, a Word & an Excel document, & a couple of Explorer windows. All seemed to be going ok, so I opened the Win Picture Viewer & tried to view the files in there - strainght back to the old prob of laggy/frozen mouse. Any ideas?
  12. geoff2002

    Am I still infected?

    Ran AdWareCleaner again - this time as admin. One item found & removed. Log attached. AdwCleaner[C01].txt
  13. geoff2002

    Am I still infected?

    I've just run Process Explorer & the txt file is attached. Don't know if that helps you at all. System Idle Process.txt
  14. Hi. My wife's pc has been run into the ground with rubbish - it's so slow now it takes about 30 seconds to load a MS Word doc, & mouse/keyboard are laggy in the extreme, so I've been trying to clean it up for her. Here is a run down of what I've done so far: Win 10 Pro Intel Core i-5 CPU @ 3.30GHz 4 GB RAM 64-bit OS, x64-based processor OS build 16299.492 Ran CCleaner incl Registry clean up (after backing up) & re-started Created restore point – no restore points had been created at all 10.07.2018 Removed all obvious bloatware with CCleaner & re-started Could not remove SlimCleaner Plus or Trend Micro Client stuff Ran CC again & re-started Ran SFC with no issues Installed & ran MS Malicious Software Removal Tool 4 trojans found – Win32/Sirefef.gen!E Win32/Sirefef Win32/Sirefef.AG Win32/Sirefef.AL Restarted. Tried to run WinDef scan but still showing Trend as default app, so downloaded SA_Uninstall.exe & tried to run it?? Not sure if it worked? Restarted. Trend still there. censored. Created new restore point 11.07.2018. Backed up registry. Tried to edit registry value to disable password required for uninstalling Trend. When I try to edit the Reg entry I see in the Edit DWORD box it shows as a (32-bit) Value. Should this not be a 964-bit) Value? Managed to ed the entry after censoreding around endlessly. Successfully remover Trend via Programs & Apps. Ran CCleaner again, incl reg errors. Restarted. Set WinDef as default app. Ran full scan to see if Trojan gone. 1 threat found in 3,260,835 files - Trojan: Win32/Emelent.B!cl removed. Restarted. Ran CCleaner again incl Reg. I see File History is turned off. Performed clean boot. Tried to locate Slim Cleaner to uninstall but could not find it although still showing in start menu, but selecting it does nothing, so maybe program is gone. Reset to start normally. Boot time is now a fair bit improved, but mouse & keyboard still laggy as hell. Set another restore point. Installed EaseUS Partition Master. Ran Cleanup & Optimisation & cleaned up all junk files. By the way, hidden files & folders no longer showing after re-boot. Installed Malwarebytes & ran scan. 535 PUPs identified & quarantined. Restarted. Installed AdwCleaner & scanned. (Forgot to run as admin though). 16 threats found & cleaned. Reboot was problematic in that OS loaded but Desktop did not fully load so had to force shutdown twice. Installed & ran Farbar Recovery Scan Tool. Ran CCleaner & restarted. Boot time still a bit slow imo & mouse/keyboard lag still chronic. All log files etc. attached fyi. What more can I do to fix this pc? Cheers FRST.txt MWB summary.txt MWB threat scan result.txt Addition.txt AdwCleaner[C00].txt
  15. geoff2002

    Am I still infected?

    Cheers Ron, you've been a champion! I'll go ahead & complete all the above, & get back to TSG with the good news! Many thanks for all your help, it is much appreciated.
×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.