Jump to content

theoldschool

Members
  • Content Count

    4
  • Joined

  • Last visited

About theoldschool

  • Rank
    New Member
  1. Thanks - method 1 (i.e. what I'd already tried) didn't work but method 2 seems to have done
  2. Thanks @dcollins but that page just tells you about getting alerts but doesn't help you with instructions as to disable them, however, it set me to checking in the dashboard and I found it under Settings>Appication Update tab> "Notify me when full version updates are available" slider. Thanks!
  3. Meantime how can I stop MWB from nagging me daily to update to the new version?!
  4. I have same problem with version 3.4.5.2467 with the slider for exploit protection locked off. Reverted to version 3.4.4.2398 & problem solved. Hope that MB will fix in next version
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.