Jump to content

pinktoys

Members
  • Content Count

    2
  • Joined

  • Last visited

About pinktoys

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I don't know if anyone has run across this issue yet, but I have had a really bad issue of my computer having a longer and longer delay in response time every time I turn on since the install of version 3.4.4. I can't get connected to the internet, I can't bring up any of my files, everything seems to get locked out. It takes me about an hour before everything starts running smoothly to where I have access again. Also since I installed 3.4.4 my mouse will be slow to respond and suddenly wander away on it's own like it's being controlled by another source. This has been happening since the update. This is a brand new computer. I have Webroot and Malwarebytes installed. I don't go to questionable sites. Not sure what's happening here. Anyone have any explanations or having any similar things happening?
  2. After the update to Malwarebytes Premium 3.4.4, I am now receiving on screen messages informing me when my scan reports are completed. I run them every single day. I don't need to see the messages. How can I make the system stop popping up messages on the screen?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.