Jump to content

ForrestR

Members
  • Content Count

    3
  • Joined

  • Last visited

About ForrestR

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Logs of one of our employees computers attached. Microsoft Office Professional Plus 2013, Word and Excel known for sure, but suspect all office application affected. Update Office with latest updates from Microsoft. Update Anti-Exploit to 1.12.1.42/1.12.1.42 Open Microsoft office program of your choice. Write whatever data fancies you. I've been just opening Word and typing 'test.' Attempt to Save As Anti-Exploit triggers a Process Hollowing Protection attack prevention, closing Office and losing all data. Individual machines can be fixed via turning off memory hijack protection for Microsoft Office, however we are a moderate sized organization with a large amount of computers, we would prefer a solution we could mass patch, either through our Malwarebytes Management Console or through our Group Policy. Thank you, ForrestR Malwarebytes Anti-Exploit.zip
  2. Logs of one of our employees computers attached. Microsoft Office Professional Plus 2013, Word and Excel known for sure, but suspect all office application affected. Update Office with latest updates from Microsoft. Update Anti-Exploit to 1.12.1.42/1.12.1.42 Open Microsoft office program of your choice. Write whatever data fancies you. I've been just opening Word and typing 'test.' Attempt to Save As Anti-Exploit triggers a Process Hollowing Protection attack prevention, closing Office and losing all data. Individual machines can be fixed via turning off memory hijack protection for Microsoft Office, however we are a moderate sized organization with a large amount of computers, we would prefer a solution we could mass patch, either through our Malwarebytes Management Console or through our Group Policy. Thank you, ForrestR Malwarebytes Anti-Exploit.zip
  3. We're also running into this issue. I tried updating to the 1.12.1.43 Beta after reading this topic to see if that was the build referred to that solved AdamM's issue, but it seems that its still happening. Any help would be appreciated, Forrest Reed
×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.