Jump to content

kramdish

Members
  • Content Count

    16
  • Joined

  • Last visited

About kramdish

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Good afternoon, I've set the daily schedule to not include rootkit scan and created a new weekly scan that only scans for rootkits, as suggested. Thanks for your help!
  2. Hello, happy Sunday, I made the changes you suggested and I was able to fully scan the computer this time. Then, I enabled rootkit scan again and was still able to scan. I don't know what the issue could have been, but at least it's scanning. However, I would like to try to find the cause of the problem, to avoid it happening again. Best regards.
  3. No worries, I was just making sure you knew I'd posted the logs. Ok, I have disabled self-protection early start. Are you saying that anti-rootkit may be causing that Malwarebytes Services stops running? If so, do you have an idea of why it fails to scan on that server and not on the other computers? In the meantime, I'll program a new scan without anti-rootkit and let you know the results.
  4. Hi @djacobson I'll try to send it later today, I haven't been able to access the server.
  5. Hmm so I don't need to check if the KB listed is installed, the issue is not related to TLS 1.1/1.2. If I right-click the M icon in the system trya, I can only start a new scan. That's why I used the Malwarebytes Support tool to generate the logs, that I uploaded with the name mbst-grab-results.zip. Is that enough? Ok, I'll try the workaround solution, but I still need to find a solution for the issue at hand. Best regards
  6. Hmmm that's troublesome. If it were Windows Server 64 bit, would it still be able to upgrade further than 3.5? Anyway, what worries me the most is the fact that I can't perform a full threat scan without Malwarebytes Service failing. Could it be that it doesn't work if it's missing update KB4019276? Because it does have Net Framework 4.5.2 installed. Thank you.
  7. Hello, good afternoon, We have 5 licences for Malwarebytes Endpoint Protection Cloud, but have issues with one computer. It's a VM Player server running Windows Server 2008. I can install the agent without problem and scan specific folders. However, if I run the Threat scan from the computer or create the task from control center, the scan will start and fail after 30 seconds of so. A Microsoft Windows window shows up saying that "Malwarebytes Service stopped working". The computer is running Malwarebytes versión 3.5.1.2523 although I have created several tasks to update it but it stays the same. Strangely, I have computers running 3.6.1 and 3.7.1. Why would it stay on 3.5.1? Please find attached 2 screeshots with the appcrash details and the logs created using Malwarebytes Support Tool 1.3.2. I appreciate your help. mbst-grab-results.zip
  8. Thanks @vbarytskyy and @msherwood, I've finally been contacted by a Sales PM. Have a great day.
  9. I live in Santiago, which is the capital. Puerto Natales, Punta Arenas and Torres del Paine are at the extreme southern side of the country, about 2.500 km from Santiago. I've never been there myself, but have heard it's really beautiful. I've been to the north, to Antofagasta, Calama and such and to the south down to Pucón, really amazing lake and mountain
  10. Thank you @msherwood, I'll let you know if I haven't got any news. Were in Chile did you travel? It has quite lovely scenery.
  11. Were you finally able to contact them? It's unbelievable, it's like they don't want you to buy from them.. If the trial license expires and don't get a quote, I'll be obligated to purchase an antivirus from another company...
  12. Thank you. Please add my email information: [ removed email ] I hop to hear back from them soon!
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.