Jump to content

Rocketroo

Members
  • Posts

    3
  • Joined

  • Last visited

Reputation

0 Neutral
  1. I checked the file found below since I had installed nothing new but had a Steam Update just before this: The file digital signature is Splitmedia Labs Limited: Signed Monday, August 17, 2015. It was last access on my computer December 17, 2018. From my research is it part of the Steam package installation dealing with video playback. On a side note: the report says that scan option for rootkits is disabled. I just checked and scan for rootkits is on under Security. Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 2/7/21 Scan Time: 8:45 AM Log File: cae5630a-694a-11eb-98d5-1831bf4cd292.json -Software Information- Version: 4.3.0.98 Components Version: 1.0.1157 Update Package Version: 1.0.36815 License: Premium -System Information- OS: Windows 10 (Build 18362.778) CPU: x64 File System: NTFS User: System -Scan Summary- Scan Type: Threat Scan Scan Initiated By: Scheduler Result: Completed Objects Scanned: 313383 Threats Detected: 1 Threats Quarantined: 0 Time Elapsed: 5 min, 21 sec -Scan Options- Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits: Disabled Heuristics: Enabled PUP: Detect PUM: Detect -Scan Details- Process: 0 (No malicious items detected) Module: 0 (No malicious items detected) Registry Key: 0 (No malicious items detected) Registry Value: 0 (No malicious items detected) Registry Data: 0 (No malicious items detected) Data Stream: 0 (No malicious items detected) Folder: 0 (No malicious items detected) File: 1 Malware.AI.4147696610, C:\WINDOWS\INSTALLER\E8BA0.MSI, No Action By User, 1000000, 0, 1.0.36815, FE1711CD80066F4BF738D3E2, dds, 01106420, 6B2E6DA42621AE8E170DDC8E556AD5DA, 2861C5DB5CE272BB554F87AFB2211EE432B2237AE9B01934DE631BBFA2F5C29E Physical Sector: 0 (No malicious items detected) WMI: 0 (No malicious items detected) (end)
  2. Running version 3.3.1, Premium Paid Enable self-protection module early start is ON Had the program do a turn off a few times before, but then usually just turning Real-time protection back on and it's fine. No More. Now every time I turn it back on it turn right back off within seconds. See that others having this issue as well and followed instructions for include files. Last time this happened was before the update some months ago. mb-check-results.zip
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.