Jump to content

thelordpuffer

Members
  • Content Count

    57
  • Joined

  • Last visited

About thelordpuffer

  • Rank
    Regular Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. FYI, I was sent a test build from support 3.9.26 which worked fine and the issues were resolved. Support then sent me the final release 3.9.27 which I have installed and also works fine for me.
  2. From reading everyones posts, I do not believe it is software related (but it is MB related). I have no extensions right now and still have the issue. Yes, I am on a 2011 iMac. However, everything else works fine that I run on 10.13.6.
  3. I can also confirm that turning off app block corrects these issues. Is it safe to stay with this version until the next one comes out? I hope that will be very soon.
  4. I updated MB to 3.9.23 today and am having immediate issues with my Mac running High Sierra 10.13.6 (up to date) on my 2011 iMac. It's taking forever to get to my desktop, and also taking forever for MB to load since installing the update. There is a problem with this update.
  5. I had the same issue with Android 8.0.0. All of a sudden after an update, the icon disappeared. I contacted Malwarebytes support and they email me back this:
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.