Jump to content

SteveK

Members
  • Posts

    8
  • Joined

  • Last visited

Reputation

0 Neutral
  1. one of my computers connected to a URL saying it wasn't protected...purportedly a windows defender site. I closed the window and went to check MB...and couldnt find it in the taskbar as running. I went into programs menu and opened it. It showed it was running, but prompted me for an update. Once it did the uninstall/reinstall, i now get a message 'cannot connect to service' when i try to run MB. Please advise. I posted this request 5 hours ago with no response
  2. one of my computers connected to a URL saying it wasn't protected...purportedly a windows defender site. I closed the window and went to check MB...and couldnt find it in the taskbar as running. I went into programs menu and opened it. It showed it was running, but prompted me for an update. Once it did the uninstall/reinstall, i now get a message 'cannot connect to service' when i try to run MB. Please advise mb-check-results.zip
  3. Computer went to blue screen and did 100% memory dump. After reboot, real-time protection will not turn on. mb-check-results.zip
  4. Now i'm back to real-time protection not turning on. I have update package version 1.0.4069 installed.
  5. patch worked. went to bluescreen and shut down. is now working
  6. Real-time protection is turned off on several of my computers this morning and i can't get it to turn back on. Are you guys having an issue? What would turn it off? and why won't it restart? I don't want to have to jump through hoops to get your program to work. i have the latest version 3.3.1.2114
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.