Jump to content

pcolaagent

Members
  • Content Count

    12
  • Joined

  • Last visited

About pcolaagent

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The only thing that worked for me today was uninstalling it
  2. Hi back at ya from Florida, what a day. Spent the entire day on this issue. I suspect this will hit the news and my past thoughts on "relax Malwarebytes is active" days are over. Today they became the nightmare for many. The only positive I see is the amount of new registering on the forum boards today, not sure that is a good thing though .Mine is uninstalled, I'll see what happens before deciding to reinstall in the future.
  3. many have posted on hardware damage, not a good day for Malwarebytes
  4. Yeah I do, but for some reason, this issue trashed my Surface Pro, so let's not argue, business is business, if I cost my customers I would compensate them
  5. I and many people on here lost money because of this "glitch" not all of us play on our computers we use it for business.
  6. My Surface did the same, I held down the power button and the button next to it, once it came up, I uninstalled Malwarebytes in my programs and rebooted. Try that, hope it works for you. I had to do this 3 times if I am correct. Good luck
  7. Interesting, I just posted the same a few minutes ago, this has cost my business this morning, not to mention freaking out some friends I referred Malwarebytes to that I now must go see if I can update because they are freaking out. Hopefully, they will offer some type of compensation ( 6 months would be good) to at least the forum posters and any emails they received during this mess. I feel bad for them though, they have been my heroes for years, this is a bad day for all of us.
  8. So sorry to hear that, you said it perfectly "hosed" sounds like this really trashed our Surface Pro's, mine was not usable at all until I uninstalled Malwarebytes. I'm going to use my windows defender until I see a lot more posts that this issue has been fixed. Luckily I wrote down my activation code, maybe when I do reinstall it will be ok. I feel bad for the guys, they have been awesome for so long, having said that, I now have to go to an elderly ladies house to try to fix her computer, I am not a tech support person so this is disappointing, to say the least. I hope Malwarebytes will extend our subscriptions at no charge or try to provide some incentive to continue for customers who were affected. Time is money for us all
  9. OMG! I have referred Malwarebytes and installed on several friends computers as well as mine, my phone is ringing off the hook. I uninstalled in order to use my Surface Pro, I am not sure I will reinstall at this point. Having said that, this has been my protection for many years without incidence and I am sorry this happened. I won't reinstall until I feel safe doing so.
  10. I agree! I have had great faith in Malwarebytes until today, I thought my surface pro was infected and it took several minutes to get a black screen to white then finally back on. I just uninstalled Malwarebytes and it seems to be working fine now. Someone needs to let us know what is going on.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.