Jump to content

SpeedJaeger

Members
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by SpeedJaeger

  1. So I had to reformat my laptop (again) due to the MBR being corrupted and Windows 10 not launching. After reinstalling Windows and MBAM, I went to find my license (which was newly repurchased just last month for the new year) in my email and attempt to reactivate. I was notified of the following: Selecting the only useful option takes me to the webpage where I can view all my previous licenses on the account. I see my current active one, currently using it's one and only seat and I select the [Deactivate All] key to deactivate the instance of MBAM that was assigned to my computer as it used to be. I see a momentary green pop-up indicating the action was complete which quickly disappears plus some spam about MBAM being available for Mac, but the license area seems to still indicate my license is seated. And when I attempt to activate the license again on the application, there is no change. I've tried a few different basic browser troubleshooting steps to no avail. I'm just trying to secure my laptop the way I always have, but the website doesn't seem to want to cooperate with me. Is it the website itself that is being the issue, or something I'm doing wrong? Help would be appreciated. Please and thanks.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.