Jump to content

Joa

Members
  • Content Count

    5
  • Joined

  • Last visited

About Joa

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Alrighty, well it's evening time here. Might as well wait until tomorrow, it seems that they're fast in responding and everything will be resolved then. Had some pressing tasks so uninstalling for the moment was the easiest at the time for me
  2. I did disable the service first, which had no effect. Sorry but I'll be waiting this one out. Of course I'll re-install once they update but for now I'll be depending on other protection I have installed.
  3. stuff happens, but this is a serious problem. For those having issues, uninstall with Revo Uninstaller for now until they announce the issue is fixed. Overall MWB is great, do keep in mind that they are humans too. That said, probably gotta investigate how this made it past quality control.
  4. Same here, I thought it was a hardware issue at first until I found this thread. MWB was running wild processes all over the place prompting me that real time protection was turned off (apparently it did so by itself). Only solution for me was to forcibly uninstall MWB through Revo Uninstaller, as I couldn't even uninstall it directly. A shame that a program meant to protect you starts running wild with your PC. I'm a premium user, so hopefully they get this fixed soon. Always been happy with Malwarebytes, but this is a big fail here. The issue must haver started after 14:00 GMT+1, as I had no trouble up until that point. Only logged back on in the evening and the problem started immediately.
  5. Same here, I thought it was a hardware issue at first until I found this thread. MWB was running wild processes all over the place prompting me that real time protection was turned off (apparently it did so by itself). Only solution for me was to forcibly uninstall MWB through Revo Uninstaller, as I couldn't even uninstall it directly. A shame that a program meant to protect you starts running wild with your PC. I'm a premium user, so hopefully they get this fixed soon. Always been happy with Malwarebytes, but this is a big fail here.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.