Jump to content

RandomDisplayName

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About RandomDisplayName

  • Rank
    New Member
  1. Not true. Simply open Services (type in "Services" in windows search). Scroll down to find "Malwarebytes Service". RIght-click and select "Properties" and set the "Start-up Type" drop-down to "Disabled". Reboot and you should be good to go. But remember to set this back to "Automatic" to re-enable when they've released a fix/patch version.
  2. Just another Me Too! Computer crashed 3 times in row - straight to black screen and need for power cycle. Luckily tracked it down via task manager to see 16 GB of RAM being consumed in about 5 mins. Went to Services and set "Malwarebytes Service" to Disabled. All good for now.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.