Jump to content

qualitywins

Members
  • Content Count

    2
  • Joined

  • Last visited

About qualitywins

  • Rank
    New Member
  1. All fine again, nice turn-around for a fix, respect. But you really need to make sure this does not happen again...
  2. I deactivated the Malwarebyte service in the Windows Computer Management fore the time being after it sucked up 90% of my RAM. <windows><X> then "Computer Managment", then "Services and applications" at the bottom left and then " Services", select "Malwarebytes Service", right-click and select properties. Select "Start type= Deactivated" and ok. If then still running, kill it in the task manager and it will not restart. This is obviously no solution but should prevent your computer from crashing until MWB have come back with a solution. You may then need to change it back to "automatic".
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.