Jump to content

Potato1337

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Potato1337

  • Rank
    New Member
  1. Ok, it was off, i turned it on and the latest version of Malwarebytes ran, also I previously turned every similar service on but didn't know that this one is required to be running as well. Thank you very much for all your support!
  2. Hello, I remember I was trying to fix the problem by myself and came across this forum https://www.technibble.com/forums/threads/malwarebytes-cannot-connect-to-the-service.76034/ where a person had the exact same problem as me, but I didn't really understand how the problem was solved. The solution says something about WMI or other services not working correctly and when trying to start the Malwarebytes service in service list, it gives a "Windows could not start the Malwarebytes service on the local computer. Error code: 1068. The dependency service or group failed to start." error. I think s
  3. Hi, here is a adwcleaner log: # AdwCleaner 7.0.6.0 - Logfile created on Mon Jan 15 15:06:05 2018 # Updated on 2017/21/12 by Malwarebytes # Database: 01-11-2018.1 # Running on Windows 10 Enterprise 2016 LTSB (X64) # Mode: scan # Support: https://www.malwarebytes.com/support ***** [ Services ] ***** No malicious services found. ***** [ Folders ] ***** No malicious folders found. ***** [ Files ] ***** No malicious files found. ***** [ DLL ] ***** No malicious DLLs found. ***** [ WMI ] ***** No malicious WMI found. ***** [ Shor
  4. I don't think there is something wrong with my system now, but I still need to fix the original problem. I posted a screenshot of the error I was getting when trying to launch latest version of Malwarebytes. Of course I can use Mb Chameleon, but I want to use the latest version.
  5. Hello, Yoan. I managed to run a scan, it said there are no viruses. I am really not sure if I have them on my computer or not. As I wrote in this thread, I managed to run Malwarebytes Chameleon, so I removed all the threats. Anyway, here are the mbar-log.txt file contents: Malwarebytes Anti-Rootkit BETA 1.10.3.1001 www.malwarebytes.org Database version: main: v2018.01.13.05 rootkit: v2017.10.14.01 Windows 10 x64 NTFS Internet Explorer 11.576.14393.0 Admin :: DESKTOP-L4A24CR [administrator] 14.01.2018 1:24:53 mbar-log-2018-01-14 (01-24-53).txt Sc
  6. Now I checked and found out that only the "Chameleon" (or the older version) works. The latest version doesn't open, I still get that same error. Weird
  7. I am very careful when downloading programs, but got a virus anyway (I don't know what hit me, but I accepted a program I really thought isn't a virus), virus deleted malwarebytes and I couldn't use Windows Defender. First thing I did was downloading malwarebytes again, of course virus blocked it, I found a way to install it, but I can't start it. When I launch Malwarebytes, I get "Unable to start. Unable to connect the Service." message (this also happens when I launch it as an administrator). Does anybody know how to solve this problem?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.