Jump to content

0x6A7232

Members
  • Posts

    2
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Looks like no patch for POSReady regardless (too much change): No, Windows XP / 2K3 systems will not be patched. https://support.microsoft.com/en-us/help/4073757/protect-your-windows-devices-against-spectre-meltdown "We will not be issuing updates for Windows Vista or Windows XP-based systems including WES 2009 and POSReady 2009." "Although Windows Vista and Windows XP-based systems are affected products, Microsoft is not issuing an update for them because the comprehensive architectural changes required would jeopardize system stability and cause application compatibility problems. We recommend that security-conscious customers upgrade to a newer supported operating system to keep pace with the changing security threat landscape and benefit from the more robust protections that newer operating systems provide."
  2. Here, try this (at your own risk of course but it should be fine, and I think it will work for both XP and Server 2003) It basically allows XP / 2K3 to get POSReady 2009 updates (supported through 2019). http://www.zdnet.com/article/registry-hack-enables-continued-updates-for-windows-xp/
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.