Jump to content

jet

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by jet

  1. Thanks Porthos....Your resolution works! Firefox, thanks too! I really appreciate your time and help friends!
  2. Per your instructions Porthos: mbst-grab-results.zip
  3. Running Win7 Home Premium. Recently updated Malwarebytes to v4.0.4. So MWB is running in the tray, I double click it and it opens, I click the GEAR ICON(settings) and it goes back to the tray instead of presenting settings options. Secondly, when I log into my.malwarebytes website and click the SETTINGS link at the top I do not reach any settings. See image to see where it takes me.
  4. I exhausted all other options, those links and more, prior to sending a ticket. My second ticket was an amendment of my first that included my license purchase email from Cleverbridge. I presumed they would ask for it. I have been contacted now and a resolution is being worked on. I don't expect to get a immediate support response but after a week I decided to post here.
  5. I updated to v4.0.4. I am a long time user with 2 lifetime licenses. I sent 2 tickets 7 days ago with no response. Since the update, With Malwarebytes open, when I click the MY ACCOUNT button it takes me to the my.malwarebytes.com website. There it shows my OLD EMAIL address, that is inactive for a year since I changed ISPs, in the Sign In Email Field and a message at the top stating: "You have not set up your account. Please check your email for instructions to set up your account." Its impossible for me to check that email because, as stated, that email account no
  6. As stated elsewhere, if you encounter that problem just disable Ransomware and the problem was resolved..until a fixed version.
  7. For me, I am running Win7, I was just normally renaming some folders and files on my g:\ partition and was getting the popup window that the file is OPEN in another program or something like that . I didn't try it any where else.
  8. I am experiencing the same thing! This needs fixing ASAP Was searching the net for days trying to find out why this just started...then BINGO, realized I just updated MBAM to v3.4.4. I don't want to go back to the prior version as long as a FIX is in the very near future. " Wait a few minutes and you should be able to rename " < Not working, even after reboot.
  9. Mine Says UPDATE PACKAGE VERSION 1.0.3629 Has there been an update since 1.0.3624?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.