Jump to content

lmorel

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lmorel

  • Rank
    New Member
  1. Optinode, Open REGEDIT and drill down to the following key: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Uninstall\{D14F4181-275B-4837-9767-3E9E0672A884} Delete that {D14F4181-275B-4837-9767-3E9E0672A884} folder then reboot. It should fix itself. That is some leftovers. I sometimes had it trying to install, use the registry fix without doing anything else, then rebooted and it was all fixed. Meaning the upgrade was successful. Make sure you drill down to the proper path and don't miss that WOW6432Node. And of course, make sure that you get th
  2. Thank you TrinityZ! I opened a case too and did a chat session. They collected logs. I'm "glad" to hear it's not just us. I suspect this is related to the updates they just released. We received an email on Monday with a bunch of fixes being addressed in new version.
  3. We used the cleaning tool a couple of times to remove old installation to see if it helped. It did not. We also see this in Event Viewer: 2017-12-20 10:26:00,562-08:00 [3 ] ERROR MBAMPlugin System.Exception: Could not complete install (Your computer must be restarted in order to complete the software installation) at EAMBAMPlugin.MBAMPlugin.Initialize(IEAEngine engine, String jsonPolicy) 2017-12-20 10:26:00,738-08:00 [3 ] ERROR MBAMPlugin Error applying schedules to mb3 System.NullReferenceException: Object reference not set to an instance of an object. at EAM
  4. Please see attached screenshot. I have now a third user reporting same issue.
  5. Two of my users reported this morning that they get a red pop-up that is Malwarebytes Endpoint 3 related letting them know that the software installation requires them to restart in order to complete installation. They can postpone or restart. They restarted multiple times but the popup keeps coming back on. I suspected lack of admin rights for them so I logged on myself on their computer and ran into the same issue multiple times. Rebooting didn't complete the installation and I keep getting prompted over and over. Any ideas or suggestions? I sure hope I'm not going to get tons of my use
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.